SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#56737 - 01/25/04 09:59 AM message for Rikki
technicsplayer Offline
Senior Member

Registered: 01/17/02
Posts: 3319
sorry to hear about your accident.

try a factory reset, hold down 8&16, Rock, Ballad and Jazz buttons and switch on. Do this first.

there are some others tests to try:

take out any EW boards.

1 hold down keys D3 and D4, switch on, anything in screen? then switch off.
Wait a few seconds.
2 repeat with keys E3 and E4 - press auto sweep.
3 repeat with F3 and F4 - press demo then panel set for left/right led check.
4 repeat with G3 and G4 - lcd test
5 repeat with A3 and A4 - ok confirmation
6 repeat with B3 and B4 - press test with blank floppy in drive.

if this does not work get in touch and I'll send you some special self extractors to try re-installing the o/s.

at least then you'll know if it is the hardware.

No responsibility is accepted for anyone else who chooses to play around with the above.

good luck!

Top
#56738 - 01/25/04 02:22 PM Re: message for Rikki
rikkisbears Offline
Senior Member

Registered: 12/22/02
Posts: 4243
Loc: NSW,Australia
Hi Alec,
thank you,
I'll give it a try when I get a chance. I've really got nothing to lose at the moment.


[QUOTE]Originally posted by technicsplayer:
[B]sorry to hear about your accident.
_________________________
best wishes
Rikki

Korg PA4x, Korg PA3X, PSR S950, Band in a Box 2016
V Arranger/Ketron SD2

Top
#56739 - 01/26/04 01:42 PM Re: message for Rikki
rikkisbears Offline
Senior Member

Registered: 12/22/02
Posts: 4243
Loc: NSW,Australia
Hi Alec,
thank you so much. Cheered me up after a really bleak week.
my KN's BACK working normally. The factory reset appears to have fixed the Demo's & the faulty steptime sequencer record.

It passed the tests d3 to g3
Test a3 (message _ "should be Ok"
Test b3 Test floppy , the numbers got to over 2000 and still running, but they all show as being " OK" is there a cut off point where the numbers stop or does it just keep running?

I wasn't aware of any floppy drive problems after the lightning strike.

best wishes
Rikki

Quote:
Originally posted by technicsplayer:
sorry to hear about your accident.

try a factory reset, hold down 8&16, Rock, Ballad and Jazz buttons and switch on. Do this first.

there are some others tests to try:

take out any EW boards.

1 hold down keys D3 and D4, switch on, anything in screen? then switch off.
Wait a few seconds.
2 repeat with keys E3 and E4 - press auto sweep.
3 repeat with F3 and F4 - press demo then panel set for left/right led check.
4 repeat with G3 and G4 - lcd test
5 repeat with A3 and A4 - ok confirmation
6 repeat with B3 and B4 - press test with blank floppy in drive.

if this does not work get in touch and I'll send you some special self extractors to try re-installing the o/s.

at least then you'll know if it is the hardware.

No responsibility is accepted for anyone else who chooses to play around with the above.

good luck!
_________________________
best wishes
Rikki

Korg PA4x, Korg PA3X, PSR S950, Band in a Box 2016
V Arranger/Ketron SD2

Top
#56740 - 01/26/04 03:30 PM Re: message for Rikki
technicsplayer Offline
Senior Member

Registered: 01/17/02
Posts: 3319
no just stop and switch off.

Next steps...

1 Switch on.
2 Sit down and play something calming.
3 Then play something bright.
4 Cheer the spirits up and reflect things aren't so bad after all.


Top

Moderator:  Admin 



Help keep Synth Zone Online