SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#332755 - 10/21/11 12:55 AM No sound
skude Offline
Member

Registered: 07/15/09
Posts: 371
This morning at startup (Audya 76) there was no sound at all. Exit button light on, restart and the sound was back again. The KB has not been moved, I do the same every time I startup. So suddenly no sound, or sometimes no left sound.
Very unstable KB mad . Finally, got my pen upgrade yesterday ($ 134 EUR 97 ) and I got a new HD cable from Tony, I'm ready to go, but not sure if I should wait a little longer, I have many gigs coming up, starting next week and rest of the year, and I don't want to end up with more problems. Wait??
skude

Top
#332756 - 10/21/11 03:41 AM Re: No sound [Re: skude]
NiteLife Offline
Member

Registered: 04/02/10
Posts: 264
Loc: Cape Coral, Florida USA
Hey Skude,

I also continue to have Left Channel out problems occasionally. I have determined there is two separate issues. One is a Boot Up Cycle issue and the second is a Cable issue between the sound card and the upper panel. Sometimes a reboot corrects it, sometimes a tap on the right side of the keyboard corrects it.

The problem only occurs once in about five boot up's. Other than that, My Audya has been playing perfectly Six Nights a week.

Good luck with your pen update and HD Cable. Maybe.....just maybe.....it will correct some of your problems.

Jim

Top
#332766 - 10/21/11 09:00 AM Re: No sound [Re: skude]
Gunnar Jonny Offline
Senior Member

Registered: 04/01/01
Posts: 4060
Loc: Norway
confused

Am I happy I did not buy Audya yet? To be honest I have to say yes.

Sorry to hear that your Audya problems don't seem to reach an end Skude.
Hope you'll get it sorted out and have another successful "julebord" season. smile
_________________________
Cheers 🥂
GJ
_______________________________________________
"Success is not counted by how high you have climbed
but by how many you brought with you." (Wil Rose)

Top
#332843 - 10/24/11 05:30 AM Re: No sound [Re: Gunnar Jonny]
skude Offline
Member

Registered: 07/15/09
Posts: 371
GJ
Most of my "julebord" gigs are with my band (lucky me), If the KB gives up I can always switch to guitar. Not that easy doing OMB. I will hold back a while doing the upgrade.
skude guitar

Top
#332844 - 10/24/11 07:54 AM Re: No sound [Re: skude]
Tony Hughes Offline
Senior Member

Registered: 01/30/06
Posts: 3930
Its the kiss of death on Ketron products, all these people coming out the woodwork! Whats happening???
_________________________
Tyros 4/Pair SR 350/ PC with a i8 intel chip, XENYX 802, Ford Focus 2 litre/Tascam DR07/Brother printer/Designjet 500/ our Doris/5 Grandchildren/ white boxers short Kymart shipped over and Typhoo Tea Earl Grey

Top

Moderator:  Admin, Ketron_AJ, Tonewheeldude 



Help keep Synth Zone Online