SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#208157 - 02/14/02 12:48 PM x1 output signal
Janez Offline
Junior Member

Registered: 02/13/02
Posts: 7
Loc: Ljubljana, Slovenia, Europe
Hello!
After 3 or 4 hours playing on my x1, the output signal decrease but I'm not 100% shure. Is it posible?
Thanks!
Janez



------------------

Top
#208158 - 02/14/02 01:17 PM Re: x1 output signal
Dnj Online   content
Senior Member

Registered: 09/21/00
Posts: 38780
Loc: NJ
Are you playing thru an amp also?

Top
#208159 - 02/14/02 01:45 PM Re: x1 output signal
Janez Offline
Junior Member

Registered: 02/13/02
Posts: 7
Loc: Ljubljana, Slovenia, Europe
I playing without speakers on x1 (speakers off) directly on mix.

------------------

Top
#208160 - 02/14/02 03:32 PM Re: x1 output signal
DanO1 Offline
Senior Member

Registered: 01/31/01
Posts: 3602
Loc: Maryland
Check your cables .
Do you have a volumne pedal hooked up ?
Give us a little more ...........dano
_________________________
dansmusicgear@aol.com
https://www.reverbnation.com/danoneil?profile_view_source=profile_box

Top
#208161 - 02/14/02 07:21 PM Re: x1 output signal
flowerssupply Offline
Member

Registered: 09/13/99
Posts: 312
Loc: Ireland
I Never noticed a change. Also watch your left hand volume -- its set at 63 but while playing if you press the value + and - buttons the left volume decreases. These levels are set per style but I need to set them individually in single regs.
Q was decrease within same style ??? As Dano was saying Vol pedal ????if swell setting in (Arrenge Mode F4)is "ticked" it swells right hand side and if unticked it swells vol of whole instrument. I set it to "Swell" for changing right hand Vol only. Vol probs also if recording with vol pedal attached ie remove vol pedal if recording. Pierce Pierce
_________________________
yyyyyy

Top

Moderator:  Admin 



Help keep Synth Zone Online