SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#117616 - 04/21/05 12:45 PM OT? Midisport 2x2 probs
Jupitar5 Offline
Member

Registered: 02/04/02
Posts: 307
Loc: United States
Hello,

i have Midi sport 2x2 from M-Audio, and to cut a long story short, it won't work properly on my new pc (AMD Athlon FX55, Windows XP Pro etc).

The Midisport has always had installation probs it seems (you have to install it twice etc), but after that, It worked OK on my last PC (Intel Pentium 4 2.66, Windows XP Home etc).

The problem is that it works, but only "half" works. the keyboard(s) I have are Roland KR577 Piano Arranger, and Triton Studio. I CAN play BACK midi files (when in Cakewalk Sonar with a midi file loaded it will play back on both keyboards. However, here is the problem, I CAN'T RECORD from y keyboard manually (IE: from the keys - though Piano roll works). the light indicator in Sonar used to flicker indicating a correct signal from my devices, but it doesn't work now. Frustratingly, it works sometimes for about 10-15 seconds when I reconfigure the midi devices - then it stops. Dozens of cable checks, USB cables etc - done the lot. Anyone know what this could be? - I don't think its the Midi box itself, but something else.

I can get my Piano Arranger working with the “To-host” port I had a few years back, but I need two keyboards – and can only get one input this way I think.


TIA

Anthony
_________________________
[i]With the ever increase in technology, the word "impossible" should be used with Caution - if at all..

Top
#117617 - 04/21/05 02:11 PM Re: OT? Midisport 2x2 probs
Scottyee Offline
Senior Member

Registered: 12/01/99
Posts: 10427
Loc: San Francisco Bay Area, CA, US...
Hi Tony, sorry to hear about your MidiSport 2x2 problems. I own the same exact unit and have had no problems installing or running it on my Pentium4 PC running Windows XP. The software driver does require installing in 2 steps (twice), but that is the normal procedure as per M-Audio. Tony, I trust you installed the most current MidiSport 2x2 driver version, right? Just in case you haven't, here's the download link: http://m-audio.com/images/global/drivers/MS2x2_1010_web.exe

The fact that you say that the midi connection (when recording via the keyboard into Sonar) works for 15 seconds then stops makes me suspect that something is (automatically) triggering internally in Sonar or being sent via midi (from your keyboard) to shut off the midi channel. Perhaps try recording on ANOTHER midi channel to see if the problem persists. Perhaps one of our residient midi/Sonar experts here might be able to take a better stab at this and help find the solution. Good luck.

Scott
_________________________

Top
#117618 - 04/21/05 02:39 PM Re: OT? Midisport 2x2 probs
Jupitar5 Offline
Member

Registered: 02/04/02
Posts: 307
Loc: United States
Thanks Scott for the rreply.

No luck I'm afraid with the above suggestions, which does indeed, sugest, that it's something going amiss with my PC, as I have changed nothing on the keyboard part since upgrading my PC. No conflicts listed in Device manager or anything, so can't think what it is really. I'm wondering if its my 64 Bit Processor/Windows XP PRO (instead of "XP/Intel Pentium 4 Home") that I had, that's causing the probs. One thing for sure, I won't be able to use this midi device anymore if it stays like this.

Thanks scott - all the best
_________________________
[i]With the ever increase in technology, the word "impossible" should be used with Caution - if at all..

Top
#117619 - 04/21/05 03:56 PM Re: OT? Midisport 2x2 probs
cassp Offline
Senior Member

Registered: 03/21/03
Posts: 3707
Loc: Motown
Tony, I have the 1x1 MidiSport and experience occasional recognition problems. I find that I need to have the USB plug installed before I start my sequencer (Cakewalk). Sometimes I even power down and restart just to get my P4 laptop to recognize the device or drivers.
_________________________
Riding on the Avenue of Time
cassp50@gmail.com

Top

Moderator:  Admin 



Help keep Synth Zone Online