Originally Posted By: Uncle Dave

I have done a RESTART and a hard shut down and power up and nothing has changed ... frown

Originally Posted By: cassp
Try this. Highlight the words MY DOCUMENTS. Right click. Go to NEW. Select NEW FOLDER. Look at the very bottoom of your MY DOCUMENTS list for find "New Folder."

cass ... as I stated above, the right click doesn't even give me the OPTION of selecting NEW FOLDER ... it is NOT in the list of selectable items ...
t. cool