Visit The Bar For Casual Discussion
Topic Options
#72919 - 08/18/00 04:52 AM Am I the only one with a PSR 8000?
beppemaniglia Offline
Junior Member

Registered: 06/27/99
Posts: 20
Hi everybody,
my PSR8000 has a strange (and annoying) problem.
It seems impossible to send correct sysex messages, but it will recognize perfectly sysex arrived as input.
If I start recording into a sequencer (I use cubase) what I play (included DSP on/off, change sound, equalization, etc...) I get a long list of sysex messages(besides the notes, of course), but if I play them back it doesn't sound like I played.
Effects do not switch on, etc...
I DO NOT filter any sysex, I play in Local Off (using Cubase Thru).
This happens both with MIDI and with serial connection.

Does anybody have the same problem??
Or how did you bypassed it?
Could it be a misfunction of my PSR??

Please, help!
Thank you,

#72920 - 08/18/00 07:36 AM Re: Am I the only one with a PSR 8000?
Soundpool Offline
Junior Member

Registered: 08/13/00
Posts: 21
Loc: Holzdorf, Sachsen-Anhalt, Germ...

You cannot exactly record that what you play on your keyboard!
I would recommend you to set all effects and sounds with your sequencer (->use it as XG-device).
The easiest way to do that is via mixer maps, visit Michael Banz's site to download them:

I've posted a midifile on my private server account which contains a complete XG-setup which all necessary settings:

I hope that helps you!

Robert Jung
webmaster of the soundpool


Moderator:  Admin 

Help keep Synth Zone Online