SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#66263 - 01/05/08 05:21 AM KN6500 Problem
Anonymous
Unregistered


Any ideas on this one: On my Kn6500 when I play certain sounds (usually piano) softly using the touch response the sounds comes out totally wierd, you can hear all sorts of sounds in the background. If I the hit the note full velocity the sound is fine, likewise if I set touch reponse to zero its fine.

Top
#66264 - 01/05/08 05:07 PM Re: KN6500 Problem
Audrey Turner Offline
Senior Member

Registered: 03/19/02
Posts: 1096
Loc: Cambridge, Cambs, England
It could be your modulation wheel has accidentally been moved. Its default setting is the 'Min' position if it isn't, move it to that position and see if it cures your problem. If it doesn't, make a note of the sounds that are affected and then post that information on this site perhaps someone will have experienced the same problem and will have the solution.

Check whether the Split Point is still active? To do this, hold down the 'Split Point' button until you see the piano keyboard in the screen. If the split is active part of it will be green. Still holding the split point button, hit the lowest white key in the left hand,(C1) you should now have piano right across the keyboard and you can release the button.

Also check whether the 'Sound Arranger' is on and whether the 'Part Effect' and 'Global Effect' is on if so, trying turning them off one by one, to see whether it makes a difference.

Of course, you can always initialise the KN but remember to save your settings first - just in case they're needed at a later date.

Good luck!

Audrey

Top

Moderator:  Admin 



Help keep Synth Zone Online