SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#454659 - 07/14/18 01:39 AM Tonewheeldude re- Midjpro
Anthony Johnson Offline
Member

Registered: 02/03/02
Posts: 314
Loc: Sheffield Yorkshire England
Any idea when Ketron is going to address the User Sounds problem on the Midjpro.
You can edit a sound and save it in either a style or a registration and it will NOT be re-called when you load that style or registration again. AJ advised numbering the sounds but I have always done this and they still will not load.

The original unedited sound will be loaded instead so what's the point of being able to edit sounds?
Another major problem is the difficulty in accessing the User Sounds in the first place - this involves closing the Style screen, Closing the Sounds screen and accessing the hard drive to get back to where they are - impossible to do whilst you are playing.
Apart from this problem, I love my Midjpro and prefer many of it's sounds to the Genos.
Tony

Top
#454700 - 07/15/18 12:12 AM Re: Tonewheeldude re- Midjpro [Re: Anthony Johnson]
Anthony Johnson Offline
Member

Registered: 02/03/02
Posts: 314
Loc: Sheffield Yorkshire England
I should point out that I've followed correct procedure and emailed (not phoned because of hearing difficulties on phones) both the supplier (Ketron UK) and also Ketron Italy.
Never had a response from either.
I have also posted on this forum where AJ had recommended numbering edited voices ( which also doesn't work but at least, the guy does make efforts to help).

If Ketrons support was as good as their products, I wouldn't look at any other make but, unfortunately, this support is sadly lacking.
Tony

Top

Moderator:  Admin, Ketron_AJ, Tonewheeldude 



Help keep Synth Zone Online