SYNTH ZONE
Visit The Bar For Casual Discussion
Page 1 of 2 1 2 >
Topic Options
#395187 - 10/26/14 11:40 AM PSR-S950 orange lights (instead of green...)
bomba6 Offline
Member

Registered: 07/22/05
Posts: 62
Loc: Israel
My PSR-S950's INTRO I, II, III and main A,B,C are lighting in the color Orange, instead of Green.
See picture (I can't attach a video ATM).

I'm using a genuine Yamaha's AC, and changed my AC outlet to rule out electrical problem.

Have anyone of you have seen this before?
Any ideas?

Thanks!


Top
#395189 - 10/26/14 12:28 PM Re: PSR-S950 orange lights (instead of green...) [Re: bomba6]
ianmcnll Offline
Senior Member

Registered: 07/27/05
Posts: 10592
Loc: Cape Breton Island, Canada
Try doing a factory reset...Pg 31 in the Owner's Manual.

You can also reset a specified setting to the factory default value.

Call up the operation display: [FUNCTION]  [I] UTILITY  TAB [E][F] SYSTEM RESET.

For details, refer to the Reference Manual.

Hopefully, this will fix your problem.

Ian
_________________________
Yamaha Tyros4, Yamaha MS-60S Powered Monitors(2), Yamaha CS-01, Yamaha TQ-5, Yamaha PSR-S775.

Top
#395190 - 10/26/14 01:39 PM Re: PSR-S950 orange lights (instead of green...) [Re: bomba6]
travlin'easy Offline
Senior Member

Registered: 12/08/02
Posts: 14302
Loc: Forest Hill, MD USA
I don't believe a factory reset will change this at all. It appears that the voltage to those lights is lower than it should be, which may, or may not be a power supply problem. LEDs can do some whacky things when the voltage requirements are not absolutely on the money, and it only takes one component in the power supply or one of the boards to cause this. This may be a send it back to the factor repair center job.

Good Luck,

Gary cool
_________________________
PSR-S950, Bose L1 Compact, TC Helicon Harmony-M, Digitech VR, Samson Q7, Sennheiser E855, Custom Console, Morgan 33 Out Island Sailboat, and lots of other silly stuff!

Top
#395191 - 10/26/14 01:46 PM Re: PSR-S950 orange lights (instead of green...) [Re: travlin'easy]
Bachus Offline
Senior Member

Registered: 03/02/06
Posts: 6554
Originally Posted By: travlin'easy
I don't believe a factory reset will change this at all. It appears that the voltage to those lights is lower than it should be, which may, or may not be a power supply problem. LEDs can do some whacky things when the voltage requirements are not absolutely on the money, and it only takes one component in the power supply or one of the boards to cause this. This may be a send it back to the factor repair center job.

Good Luck,

Gary cool


Yes probably a send back... Often times there is a network of resistors connected to those lights, one of them might be broken..
_________________________
Yamaha Genos and Modx 8, MFC10, Ipad pro.

http://keyszone.boards.net

Top
#395194 - 10/26/14 02:56 PM Re: PSR-S950 orange lights (instead of green...) [Re: bomba6]
Dnj Offline
Senior Member

Registered: 09/21/00
Posts: 39311
Loc: NJ
European voltage changes could cause problems without the proper converters..

Top
#395195 - 10/26/14 03:31 PM Re: PSR-S950 orange lights (instead of green...) [Re: bomba6]
travlin'easy Offline
Senior Member

Registered: 12/08/02
Posts: 14302
Loc: Forest Hill, MD USA
Donny, the OP is in Israel, the power there is 220-240-volts AC. The PA300 power supply that came with the keyboard is a universal power supply, and it runs on both 120 or 240 volts AC, so there shouldn't be a problem.

Gary cool
_________________________
PSR-S950, Bose L1 Compact, TC Helicon Harmony-M, Digitech VR, Samson Q7, Sennheiser E855, Custom Console, Morgan 33 Out Island Sailboat, and lots of other silly stuff!

Top
#395196 - 10/26/14 03:54 PM Re: PSR-S950 orange lights (instead of green...) [Re: travlin'easy]
Dnj Offline
Senior Member

Registered: 09/21/00
Posts: 39311
Loc: NJ
Originally Posted By: travlin'easy
Donny, the OP is in Israel, the power there is 220-240-volts AC. The PA300 power supply that came with the keyboard is a universal power supply, and it runs on both 120 or 240 volts AC, so there shouldn't be a problem.

Gary cool


Gary good to know ....is it a used KB purchase?....maybe previous owner error?

Top
#395212 - 10/27/14 12:27 PM Re: PSR-S950 orange lights (instead of green...) [Re: bomba6]
bomba6 Offline
Member

Registered: 07/22/05
Posts: 62
Loc: Israel
This is a newly (less than a year) purchaed unit.
I still got it under warranty.

I will contact my local dealer.

I never had this kind of problem with any previous Yamaha keyboard I've owned (and all were newly purchased, all with genuine Yamaha power supplies).

Thanks everyone, I'll keep you updated.

Top
#395245 - 10/28/14 04:50 PM Re: PSR-S950 orange lights (instead of green...) [Re: bomba6]
Rustykeys Offline
Member

Registered: 11/19/13
Posts: 85
Loc: Massachusetts/USA
More than likely its the voltage, cycles of 50 that the lights dont like . Over here in the US we have 60 cycles.
_________________________
C3, B3, Leslie 122's, SK1-73, SK1-88, Leslie 2101 MK2 x2 Tyros 3 Rhodes Stage 73

Top
#395899 - 11/14/14 10:18 AM Re: PSR-S950 orange lights (instead of green...) [Re: bomba6]
bomba6 Offline
Member

Registered: 07/22/05
Posts: 62
Loc: Israel
Went today to the local dealership.
The technician was very surprised with this kind of issue, said he never heard about it.

Anyway, couple of hours later he resolved the problem, something with the LEDs (not an electrical problem, or a faulty board, just one f*cked up LED that affected the others).

Everything is fixed now.

Top
Page 1 of 2 1 2 >

Moderator:  Admin 



Help keep Synth Zone Online