SYNTH ZONE
Visit The Bar For Casual Discussion
Page 3 of 3 < 1 2 3
Topic Options
#331345 - 09/07/11 03:00 AM Re: BIG problem AFTER Pen Update [Re: leezone]
Bernie9 Offline
Senior Member

Registered: 09/21/02
Posts: 4783
Loc: Port Charlotte,FL,USA
Hey Lee

That sounds like most of my issues, user error. I commend you for your forthright admission of something we have all done.

So glad you are back on track.

Bernie
_________________________
pa4X 76 ,Audya 76,Yamaha S970 , vArranger, Hammond SK1, Ketron SD40, Centerpoint Space Station, Bose compact

Top
#331350 - 09/07/11 05:18 AM Re: BIG problem AFTER Pen Update [Re: leezone]
leezone Offline
Senior Member

Registered: 06/24/08
Posts: 3116
Yes Bernie
it was my fault
I should have realized there was another piece to this puzzle
it was just very frustrating being at that gig with this constant battle
and since this started after OS update I ASSUMED that the OS was the cause

I had a good nights sleep. smile

Top
#331360 - 09/07/11 08:54 AM Re: BIG problem AFTER Pen Update [Re: leezone]
Bernie9 Offline
Senior Member

Registered: 09/21/02
Posts: 4783
Loc: Port Charlotte,FL,USA
I can only imagine how you felt. The pressure of being under the gun with a working board is one thing, but that on top of everything is pretty tough to smile through.

Today is a new day.
_________________________
pa4X 76 ,Audya 76,Yamaha S970 , vArranger, Hammond SK1, Ketron SD40, Centerpoint Space Station, Bose compact

Top
Page 3 of 3 < 1 2 3

Moderator:  Admin, Ketron_AJ, Tonewheeldude 



Help keep Synth Zone Online