SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#32472 - 10/15/02 06:40 PM OS 4 buggy?
Tom Cavanaugh Offline
Senior Member

Registered: 12/06/99
Posts: 2111
Loc: Muskegon, MI
I've noticed that in the Solton Club several people are commenting that OS 4 for the X1 is buggy. I never had harmonizer problems on my X1 until I installed OS 4. AJ I've still received no answer from you. If you are still working on the problem please at least say so. It seems like Ketron is losing interest in its older products. There should be an engineer somewhere in the organization that can tell why my microphone loses its effects when I switch to L & R out 3.

Regards,

Tom
_________________________
Thanks,

Tom

Top
#32473 - 10/15/02 08:41 PM Re: OS 4 buggy?
DanO1 Offline
Senior Member

Registered: 01/31/01
Posts: 3602
Loc: Maryland
Tom ,

There is a new OS coming out for the X1 .
AJ stated this on his post . dano
_________________________
dansmusicgear@aol.com
https://www.reverbnation.com/danoneil?profile_view_source=profile_box

Top
#32474 - 05/21/03 11:23 AM Re: OS 4 buggy?
Cosmik Offline
Junior Member

Registered: 08/22/02
Posts: 21
Loc: Houston, TX, USA
Hi Tom,
I also have erratic problems with the harmonizer as I describe further below.
Could you please give me some more details about your difficulties to see if we both have the same situation?
Thank you very much

Hi Tom,
I also have erratic problems with the harmonizer as I describe further below.
Could you please give me some more details about your difficulties to see if we both have the same situation?
Thank you very much
Gino

SYMPTOMS
-Within a few seconds since I start playing, the harmonizer starts distorting and then drops in and out of the selected effect or completely.
-If I play without rythms, the harmonizer is more resilient (lasts longer) but it is still unreliable.

OBSERVATIONS
-I thought it may be a case of mic overload but the overload warning light never goes on.
-I ran the X1 diagnostics and no errors are reported on the vocalizer.
-I think you posted a message here that harmonizer problems may be due to the OS4.0a which is installed on my X1.
Did anybody give you a feedback regarding what may be wrong and the availablility of a new OS?
_________________________
Gino

Top

Moderator:  Admin, Ketron_AJ, Tonewheeldude 



Help keep Synth Zone Online