SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#312799 - 01/17/11 04:14 AM Who knows this problem Audya
audyaplayer Offline
Member

Registered: 09/09/10
Posts: 243
Loc: Holland
I got an big problem with my Audya,first i have my Audya now 2 years,updated it with new sounds and os 4.1b.
When i'm playing,suddenly it goes in detuning,the righthand voises takes the possision from the pitchbend,+2 somethimes above,somethimes below,very strange.
Turn the Audya off,same problem,it only dissapears when i goes to the pitchbend in keycontrol,turn the pitchbend down to 0.
I have a systemreset done,load again my regs,play about 5 min and than it takes the possision again from the pitchbend,it is no modulation.
New regs with no pitchregistration is for me no option.
I have load the soundupgrade again,same problem.
Maby you guys knows this problem,i wait for an answer,otherwise it goes back to my dealer.
This problem started when i first saw that phaser issue when i turn on the Audya in the beginning when you see the o.s info.
gr from Holland

Top
#313469 - 01/22/11 04:10 AM Re: Who knows this problem Audya [Re: audyaplayer]
audyaplayer Offline
Member

Registered: 09/09/10
Posts: 243
Loc: Holland
Hello,
i have a question,i 've checked my hd with hold f1 and turn the power on,now i saw in the screen the message"bend"and the number behind bend is 25,26.it runs between those two numbers.Is this correct or an incorrect message.We can't find the problem.Can you look for me what message you got in your screen,somebody?
I hope for an answer.
Audyaplayer.


Edited by audyaplayer (01/22/11 04:10 AM)

Top
#313521 - 01/22/11 03:22 PM Re: Who knows this problem Audya [Re: audyaplayer]
nielshs Offline
Member

Registered: 11/02/04
Posts: 342
Hi

The value should be 66. When you inthe test mode try the bender up and down and see what happens.

Niels
_________________________
Niels

Top
#313656 - 01/23/11 03:16 PM Re: Who knows this problem Audya [Re: nielshs]
audyaplayer Offline
Member

Registered: 09/09/10
Posts: 243
Loc: Holland
Thanks Niels for the answer,when i go up and down with the pitchwheel i see up 71 and down 0,the numbers running all the time,up 70-71 and down 0-1.
The problem with the Audya,the screen goes somethimes blank,somethimes i can not go back when i play with uservoices, to the preset or programvoices,but push the registration button then this problem dissapears.A bug in the regs button for shure.
My pitchwheel was always no good,when i play pedalsteel with pitch it comes not back,it stays -2 or + 2,and my drummixer is also no good,when i mute base,snare and others,make reg.the drumsounds do not mute you can still hear them.And so i can go on with more problems on my Audya,but there is no better sounding key as the Audya,and i hope and wait for an new update.
Audyaplayer

Top

Moderator:  Admin, Ketron_AJ, Tonewheeldude 



Help keep Synth Zone Online