SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#309787 - 08/28/06 11:49 AM audigy soundfont latency with OMB
Anonymous
Unregistered


Hi

I was trying to use Audigy 2 zs (notebook) card with OMB. I was trying to use out of the box soundfonts as my instruments (no VST, Forte, etc). I have noticed significant latency when using the Creative Soundfont synth as my MIDI output. I have read that other members are using Audigy cards as well. Have you managed to reduce the latency without going the VST route? If not, then I am curious about the benefits of native support for soundfonts in Audigy, since you have to use the software sampler for soundfonts anyway..

Thanks in advance,
Dima

Top
#309788 - 08/28/06 08:40 PM Re: audigy soundfont latency with OMB
rikkisbears Offline
Senior Member

Registered: 12/22/02
Posts: 4243
Loc: NSW,Australia
Hi Dima,
I was using a usb Audigy 2 NX soundcard with my old laptop. It was a 3.06 ghtz with 512mb ram. I had no noticeable latency.

I haven't tried the nx2 with my new Dell laptop as it came with Audigy software as part of the system, and loads fonts without an additional card.
The new laptop is a dual processor , 1.66 ghtz & 2 gig memory. I have 10 mms latency which is hardly noticeable.

Latency may also have to do with the processor speed of your laptop etc. I really don't know much about computers themselves.

Only reason I bought the nx2 card was that I wanted a better card than what I had in my laptop, and it was easier setting up the audigy than all the different pieces of software required to use soundfonts with OMB software. I actually used both setups.

The software route using , forte , asio 4 all etc does give you more flexibility.

[QUOTE]Originally posted by dimaz:
[B]Hi



[This message has been edited by rikkisbears (edited 08-28-2006).]
_________________________
best wishes
Rikki

Korg PA4x, Korg PA3X, PSR S950, Band in a Box 2016
V Arranger/Ketron SD2

Top

Moderator:  Admin 



Help keep Synth Zone Online