SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#303765 - 01/11/08 08:32 AM Problem with my new GW-7
Energy99 Offline
Junior Member

Registered: 01/11/08
Posts: 2
I recently purchased a GW-7 keyboard and I am generally pleased with it. The only problem I have which can be quite annoying sometimes is that it misses playing the sound when striking a key, in a totally random fashion.

I wonder if somebody else has this problem? I tried looking for a system update at the Roland site but there doesn't seems to be any for this particular keyboard.

Apologies if this has been discussed before. I tried searching the forum with no results on this subject.

Top
#303766 - 01/14/08 11:06 AM Re: Problem with my new GW-7
captain Russ Offline
Senior Member

Registered: 01/02/04
Posts: 6750
Loc: Lexington, Ky, USA
Not much technical help, I'm afraid, but I bought a new GW-7 a few months ago and use it on my right hand at 90% from my arranger. I never experienced the drop-out you're talking about. Uncle Dave has one too, and he'll have to tell you about his, but if there had been this kind of problem, we would have heard about it.

Enjoy,


R.

Top
#303767 - 01/14/08 11:12 AM Re: Problem with my new GW-7
Fran Carango Online   content
Senior Member

Registered: 05/26/99
Posts: 9038
Loc: Levittown, Pa, USA
In previous years..that was a problem with the contact strip on Roland boards..not the individual contact ..but a faulty strip..Your Roland authorized repair center can correct it for you..
Are you still under warranty?
_________________________
www.francarango.com



Top
#303768 - 01/14/08 11:14 AM Re: Problem with my new GW-7
Fran Carango Online   content
Senior Member

Registered: 05/26/99
Posts: 9038
Loc: Levittown, Pa, USA
Russ you are reading too many old newspapers...you have to catch up to current events..
_________________________
www.francarango.com



Top
#303769 - 01/14/08 08:13 PM Re: Problem with my new GW-7
Diki Offline
Senior Member

Registered: 04/25/05
Posts: 12861
Loc: NW Florida
Another issue might be a lack of polyphony when playing dense styles. Add in some busy RH and LH sound layers (especially if they are stereo sounds) and you can max out the cheaper Roland's (only 64 note polyphony).

Does this problem happen when playing without the arranger on? If so, then Fran is probably on the money, but if it only occurs during certain styles (maybe some high-end imports) you might try turning off a few Style Parts and see if the problem goes away...

Top
#303770 - 01/20/08 07:25 PM Re: Problem with my new GW-7
Energy99 Offline
Junior Member

Registered: 01/11/08
Posts: 2
Quote:
Originally posted by captain Russ:
Not much technical help, I'm afraid, but I bought a new GW-7 a few months ago and use it on my right hand at 90% from my arranger. I never experienced the drop-out you're talking about. Uncle Dave has one too, and he'll have to tell you about his, but if there had been this kind of problem, we would have heard about it.

Enjoy,


R.


Thanks to all for the responses.

I am a beginner keyboardist and I play with the default settings mostly with Piano 1 sound. Sometimes the sound omision occurs when striking 2 or 3 keys at once. Maybe its a software problem with the newest release of this keyboard. I bought my GW-7 in November here in Mexico.

Top

Moderator:  Admin 



Help keep Synth Zone Online