SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#29258 - 08/26/03 09:22 PM to AJ.....Problem with SD1
luangrpp Offline
Junior Member

Registered: 04/19/99
Posts: 27
Loc: Houston, Texas, United States
Hi AJ,

I've been asking Dan alot of questions and got alots of help from him. Anyway, he asked me to refer this mess I got to you. First of all, when i bought the SD1, its got the 3.0c software on it. I bought it from Ebay which the guy bought it from Dan. Make story short, I had it for 2 months in my home and playing it around and never had any problem. Then one day a guy name peter xaysombath came into town with a Ms60 for the gig, but his keyboard got mess up during flight , then i loan him the keyboard for the night, which he load all the patterns he used for the night. During the time he used it for about 3-4 hours, the SD1, all the sudden there's no sound coming out. We move it to different wall to see if the voltage coming in enough. But it works for a little while and doing the same as no sounds. Anyway, i took it home for the night, cause we got another friend who has the ms50 that was used fine for the rest of the night. Next morning i tun it on, and all the sudden these statics or pops noise starts to appears, even plug in the headphone or the L or R outputs. I slide the floppy in with the midi files to see if it does the same. Yeah, the Keyboard got the real bad statics noise coming thru and never stop. after a while i cut it off. Then i download the 4.0b and load it, all the sudden the noise not there. WOW, but the sucker could not edit the drum, like scroll it thru different. Anyway, what do you think happen to this SD1. Virus for the pattern's floppy, sound board or floppy drive or send to factory for repair.

Help,
Thanks,
Paul

Top
#29259 - 09/23/03 06:27 PM Re: to AJ.....Problem with SD1
Ketron_AJ Offline
Moderator

Registered: 03/21/01
Posts: 3197
Loc: Middletown, DE
luangrpp,

Pls. find out exactly what the person you borrowed your keyboard to experienced/did with it. I will then be able to better assist you with locating the problem.

What you mention above seems very strange ... unless it was dropped/liquid spiled in it/power surge ...

Let me know.

Thanks,

AJ
_________________________
[KETRON - USA]
Design Engineer & Product Specialist.
www.KetronAmerica.com

Top

Moderator:  Admin, Ketron_AJ, Tonewheeldude 



Help keep Synth Zone Online