Visit The Bar For Casual Discussion
Topic Options
#18878 - 10/12/98 05:50 PM Poly-800ii troubles


I own a Poly-800mkII and, as of lately, I've been having a problem with it. Basically, after it's been playing for a while, it will detune quite a bit (enough to mess up a song pretty badly) and make some noise. Both the detune and noise levels are always set to zero. If anyone has any ideas on what this could be and/or how to fix it, I would much appreciate it.

Also, I'm looking for a sysex file, or (preferably) a Unisyn profile for the Poly-800ii. Unisyn has a profile for the Poly-800, but not for the mkII for some reason.



#18879 - 11/18/98 10:43 AM Re: Poly-800ii troubles
Teejay Offline
Junior Member

Registered: 11/17/98
Posts: 24
Loc: Washingtron DC USA

Almost certainly your problem is being caused by battery discharge. I've had a MkI for over a decade now; whenever the patches begin "warbling", I replace the batteries and everything is okay again (although if I've let it go long enough I'll need to reload the patches as well). It sounds like what you're encountering is the same thing. I'm not fully versed in the MkII, but try changing the batteries before you panic.
Oh - make sure you clean the battery contacts, too! A trick I use to get the inside one (at the back, where you can't reach) is just to open up a coat hanger and go fishing. I put a paper towel moistened with a small amount of Coke (it dissolves battery acid!)and follow that with a dry one. Even if you don't use the batteries for actually playing the synth, they support the memory RAM, and oxidation on the battery contacts can cut their expected life in half!
Hope this helps.

#18880 - 11/18/98 11:41 PM Re: Poly-800ii troubles


You mean the C cell batteries that go in the bottom of it? (I know there is a lithium battery inside it, too...)...If so, I don't have any in there...And never have...Do you think it might help to put some there? I originally thought it might be the adapter, so I bought a new one, but it is still doing it (and has far worsened as of band has resorted to using it as a MIDI interface because it's far too unreliable)...I might throw some batteries in there and see if that doesn't help out...



Moderator:  Admin 

Help keep Synth Zone Online