SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#1853 - 08/21/05 08:26 AM ESi-32 SCSI problem
virusband Offline
Junior Member

Registered: 04/11/05
Posts: 4
Loc: Portugal
Hi.

I own a ESi-32 since 1997 and a few weeks ago I bought a 2nd ESi-32 on ebay. This new baby comes fitted with a internal Syquest 270Mb removable hard drive and turbo option (fx). I also bought a adaptec SCSI card to exchange files with the sampler using Sound Forge - witch I did with no problems, and untill this far everything went well. The problems begun when I tryed to save the new bank into the removable Syquest 270Mb drive. I took one of them and formated it - but it keeps returning the message "SCSI drive is full". What am I doing wrong? Please give me a hint.

Thanks very much for your help.
An emulator fan forever.
A.Clare

Top
#1854 - 08/21/05 11:19 AM Re: ESi-32 SCSI problem
3351 Offline
Senior Member

Registered: 08/17/03
Posts: 1194
Loc: Toronto, Canada.
Hi!
I've been an ESI 32 owner for several years (from 1994 to 2001). I'm not sure whawt type of a Syquest removable drive you have. Myself I had a Syquest EZ drive (I think it was a 270MB). On occasion I would get an error message saying that the drive is full or that the card is locked (even though it was not). In some cases a restart helped. In others I had to reformat the card to make it usable again. THe thing about syquest drives (EZ or otherwise. Any removable media) is that they get messed up easely sometimes for no reason. So the drive could've been dropped or knocked around a bit. May be it was it's time to get screwed up but in either case try what I've suggested. If you still experience problems than the problem might have to do with SCSI connection. I'm no expert on that though.

Let me know how it turnes out and try posting at The Bar section just to let more people know about your problem. Traffic in the General discussion is sssllllooowww.

-ED-
_________________________
A gentleman is one who never hurts anyone's feelings unintentionally.
- - - Oscar Wilde

Top
#1855 - 09/01/05 12:24 PM Re: ESi-32 SCSI problem
virusband Offline
Junior Member

Registered: 04/11/05
Posts: 4
Loc: Portugal
Hi there.

Thanks a lot! It all turned out just fine. I rebooted the pc and the sampler, formatted the drive again and now everything is working just great.

Thanks a lot again.

Quote:
Originally posted by 3351:
Hi!
I've been an ESI 32 owner for several years (from 1994 to 2001). I'm not sure whawt type of a Syquest removable drive you have. Myself I had a Syquest EZ drive (I think it was a 270MB). On occasion I would get an error message saying that the drive is full or that the card is locked (even though it was not). In some cases a restart helped. In others I had to reformat the card to make it usable again. THe thing about syquest drives (EZ or otherwise. Any removable media) is that they get messed up easely sometimes for no reason. So the drive could've been dropped or knocked around a bit. May be it was it's time to get screwed up but in either case try what I've suggested. If you still experience problems than the problem might have to do with SCSI connection. I'm no expert on that though.

Let me know how it turnes out and try posting at The Bar section just to let more people know about your problem. Traffic in the General discussion is sssllllooowww.

-ED-

Top

Moderator:  Admin 



Help keep Synth Zone Online