SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#181838 - 03/29/00 10:30 AM HELP ME, please (problems with PSR9000 using FC7)
Micco Offline
Member

Registered: 12/07/99
Posts: 177
Loc: Finland
Hi

I have a problem with my PSR9000. Last night
I connected the volume pedal (FC7) to my new
keyboard and after I started playing it got
stuck. The lights of the panel went off (still
the screen was on) and I had to restart the
keyboard. It happened several times when I
used the keyboard but still not all the time. Is the problem in the pedal or in the board?
Can this be fixed with the OS update? Yamaha
should know about this and fix this becuse
this kind of problem is very irritating.
Otherwise I am very satisfied with the board.
Has anyone else had this problem?

Michael

Top
#181839 - 03/30/00 02:29 AM Re: HELP ME, please (problems with PSR9000 using FC7)
Micco Offline
Member

Registered: 12/07/99
Posts: 177
Loc: Finland
Hello

I forgot to tell you that I would be very
pleased if other PSR-9000 users could try
the volume pedal in their keyboard and
write to me if they had similar problems.
If the keyboard gets stuck that way there
must be a problem in the OS and Yamaha
should fix it. My old PSR-4000 was getting
stuck the same way when I sometimes installed
styles to the custom styles. That keyboard
was not updateable and the styles had some
faults.

Thank you!!!!!

Michael

Top
#181840 - 03/30/00 07:04 AM Re: HELP ME, please (problems with PSR9000 using FC7)
George Kaye Offline
Senior Member

Registered: 11/24/99
Posts: 3295
Loc: Reseda, California USA
What lights in the pedal are you talking about? There are no lights in an FC7 foot controller pedal. Are you sure you are using the correct pedal? Look at the bottom of the pedal and make sure you are using the FC 7 pedal.
George Kaye
_________________________
George Kaye
Kaye's Music Scene
Reseda, California
818-881-5566
www.kayesmusicscene.com

Top
#181841 - 03/30/00 11:35 PM Re: HELP ME, please (problems with PSR9000 using FC7)
Micco Offline
Member

Registered: 12/07/99
Posts: 177
Loc: Finland
I mean the lights in the keyboard. Not in the
pedal. I know that there are no any lights
in the pedal.

Michael

Top
#181842 - 03/31/00 04:11 AM Re: HELP ME, please (problems with PSR9000 using FC7)
Micco Offline
Member

Registered: 12/07/99
Posts: 177
Loc: Finland
I forgot to mention that the pedal I have is
Yamahas own volume pedal. Today I played my
keyboard without the pedal connected on it and
no problems at all. The problem appears when
I have the pedal connected and I press it. I
was just thinking that maybe there is no
problem on the keyboard or in the pedal. Maybe
it is (static) frictional electricity that
causes this and if it is that then how can I
avoid the problem? I want the problem to be
fixed as soon as possible. I would be very
very grateful of all your advices.

Thank you!!!!!

Michael

Top
#181843 - 04/09/00 12:55 AM Re: HELP ME, please (problems with PSR9000 using FC7)
Micco Offline
Member

Registered: 12/07/99
Posts: 177
Loc: Finland
This problem is fixed now. The problem is in
the pedal not in the keyboard. A friend of
mine gave me his pedal (Technics SZ-E2) that
I could try it in my keyboard and I havenīt
had any problems with it. But what is wrong in
my pedal (Yamaha FC7)? In the PSR4000 it
worked very well. These pedals are not very
cheap so I donīt want to buy a new pedal. But
I guess I have to if this couses problems.

I have also been thinking of buying the Yamaha
MIDI foot controller (MFC10). Has anyone of
you ever used it?

Michael

Top

Moderator:  Admin 



Help keep Synth Zone Online