SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#15656 - 07/23/07 12:28 PM Buzz Gem Genesys XP
wardwil2 Offline
Junior Member

Registered: 04/17/07
Posts: 8
Loc: ireland
Hi Dave,

I have been using the GEM Gensys XP for over a year now and from day one we have had problems with a buzzing noise from the machine. When we turn down the GEM input channel on the desk the buzz is completely gone so it is definitely the unit itself. We do use alot of power for lights etc but we would like to eliminate the noise.

I have ran a separate power cord from the far side of a ball room to see if that works and 5/10 it does. Is there anything we should do or does the unit need to be checked? We have managed to cope until last weekend when the buzz was completely unacceptable. Do we need to be going Stereo or are there any suggestions from the forum users?
Thanks

Will

Top
#15657 - 07/23/07 07:23 PM Re: Buzz Gem Genesys XP
WDMcM Offline
Member

Registered: 02/06/04
Posts: 806
Loc: Ohio, USA
Quote:
Originally posted by wardwil2:
Hi Dave,

I have been using the GEM Gensys XP for over a year now and from day one we have had problems with a buzzing noise from the machine. When we turn down the GEM input channel on the desk the buzz is completely gone so it is definitely the unit itself. We do use alot of power for lights etc but we would like to eliminate the noise.

I have ran a separate power cord from the far side of a ball room to see if that works and 5/10 it does. Is there anything we should do or does the unit need to be checked? We have managed to cope until last weekend when the buzz was completely unacceptable. Do we need to be going Stereo or are there any suggestions from the forum users?
Thanks

Will



Hi,

First make sure that you are running the master volume of the Genesys all the way up or very close to all the way up. Also make sure that the input attenuation on your mixing desk is set properly to get a full level input without peaking (over-driving) the channel.

If this does not correct the problem, please listen to the Genesys through headphones to determine if the buzz is present in the headphone output. If it is, disconnect the audio cables from the Genesys to the mixer and see if the buzz goes away. If it does, there is probably a grounding issue between the Genesys and the mixer of some other piece of equipment in the audio chain. You could try one of these;
Ebtech Hum Eliminator

I carry a two channel Hum Eliminator with me to every gig.

If the buzz is present in the Genesys when nothing but the power cord and headphones are plugged in, then there may be a problem with the unit that needs to be checked out. Contact the place of purchase for the best service options.

Best Regards,

Dave

------------------
Wm. David McMahan
Nat'l Product and Support Manager
Generalmusic USA
GEM Community Forums
_________________________
Wm. David McMahan
The Modulators

Top

Moderator:  Admin 



Help keep Synth Zone Online