SYNTH ZONE
Visit The Bar For Casual Discussion
Page 1 of 4 1 2 3 4 >
Topic Options
#128017 - 10/10/07 07:55 AM my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
once again...everything on the new S900 replacement was going GREAT - and I really like it a lot.

Then I tried to play some of my favorites off one of my USB sticks. The kbd won't recognize it. I tried other sticks I had used with my 3000...none work. The S900 doesn't even see it in the TO DEVICE port. I just get the message that no device is connected. This is a major bummer.

Once again I ask...am I doing something wrong or is this yet another defective S900?

Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128018 - 10/10/07 08:24 AM Re: my joy has been dampened...
Dnj Offline
Senior Member

Registered: 09/21/00
Posts: 38754
Loc: NJ
Tim....
first off try to FORMAT the
Thumb drive IN YOUR S900 see if that works.....if not there are other options this happened on my T2 and I had to keep trying different brands until I found one that was compatible with the unit....

Corsair Voyager TD seems to work the best for me ..
http://www.corsairmemory.com/products/voyager.aspx



[This message has been edited by Dnj (edited 10-10-2007).]

Top
#128019 - 10/10/07 08:59 AM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Quote:
Originally posted by Dnj:
Tim....
first off try to FORMAT the
Thumb drive IN YOUR S900 see if that works.....if not there are other options this happened on my T2 and I had to keep trying different brands until I found one that was compatible with the unit....

Corsair Voyager TD seems to work the best for me ..
http://www.corsairmemory.com/products/voyager.aspx

[This message has been edited by Dnj (edited 10-10-2007).]


Donny, I couldn't even format the thumb drive because the kbd didn't see it. The "format" label was not highlighted because it didn't know the thumb drive was connected. I don't understand why they worked on the 3000 and not on this S900.
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128020 - 10/10/07 09:01 AM Re: my joy has been dampened...
Dnj Offline
Senior Member

Registered: 09/21/00
Posts: 38754
Loc: NJ
Tim......can you try a diferent re-format on your PC first NTFS to see if its compatable that way & recognized?

Top
#128021 - 10/10/07 09:41 AM Re: my joy has been dampened...
saxxman Offline
Member

Registered: 10/15/05
Posts: 592
Loc: Niceville, FL USA
Tim - the only problem I noted w/my T2 USB sticks (also worked on my 3000 before I sold it) was that the S900 said some of my folders had too many files and wouldn't display them.

If your USB worked in the 3000 I would think it should work fine in the S900. I know there is already an OS update out for the S900...maybe that would help.

Good luck and keep us posted!

Randy
_________________________
-------------------------------------
Randy
www.SaxyGuy.com
www.youtube.com/user/SaxyGuyDestin
http://www.psrtutorial.com/perf/Randy.html

PA4X, PA900, PSR-S970, Bose Compact

"My computer beats me routinely at chess - but it is NO MATCH for me at kick boxing!"

Top
#128022 - 10/10/07 11:31 AM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Quote:
Originally posted by Dnj:
Tim......can you try a diferent re-format on your PC first NTFS to see if its compatable that way & recognized?


Please explain...not sure what you mean.
Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128023 - 10/10/07 11:34 AM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Quote:
Originally posted by saxxman:
Tim - I know there is already an OS update out for the S900...maybe that would help.

Good luck and keep us posted!

Randy


Mine came with the updated Version - 1.2

This is looking more and more like another defective board. I'm running out of options to try to make it work.

Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128024 - 10/10/07 11:53 AM Re: my joy has been dampened...
Dnj Offline
Senior Member

Registered: 09/21/00
Posts: 38754
Loc: NJ
Quote:
Originally posted by CoasterTim:
Please explain...not sure what you mean.
Tim


Tim put the TD in your PC USB port.....

click start>my computer>right click the TD>click Format> click NTFS & let it format the TD.....then retry it.

Top
#128025 - 10/10/07 12:20 PM Re: my joy has been dampened...
jedi Offline
Senior Member

Registered: 02/07/02
Posts: 1125
Loc: Merrimack, N.H.
Hi Tim,

I`m a Mac user , so I don`t know if this well help , but Donny`s right , do a re-format and make sure there are no bad files or folders on the USB drive,

Then load ( without a folder ) a midi sound pulled of the net and then plug it into the S900 and see if that song can be played.

If so , then move on to a folder of song`s.

Best of luck , so Cubase AI comes with the S900 , wow , I know it comes with the Motif XS.

So you got 2 disc`s with your KB , one for the drivers / Yamaha song book etc.

And Cubase AI ? wow

Best of luck , please let us know if anything we suggested works.

Take care,
Gary

Top
#128026 - 10/10/07 12:23 PM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Donny, Gary,

Thanks for the advice. I will attempt this when I get home today.

Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128027 - 10/10/07 12:36 PM Re: my joy has been dampened...
Dnj Offline
Senior Member

Registered: 09/21/00
Posts: 38754
Loc: NJ
Good luck Tim.....we're cheering for ya !!

Top
#128028 - 10/10/07 12:38 PM Re: my joy has been dampened...
abacus Offline
Senior Member

Registered: 07/21/05
Posts: 4771
Loc: English Riviera, UK
Hi Tim
Are you sure the USB stick is going all the way in, as some larger or unusual shape sticks can sometimes catch on the case around the USB port. (It looks like its fully in but in actual fact is not)
Try other USB devices to see if these are recognised. (Even if they are not designed for the S900 you should at least get an error message)
Make sure you go through all the settings pages, just in case the USB ports have accidentally been turned off.
Try formatting the stick in your computer with FAT32. (You can try FAT but as this limits the size to 2GB partitions, I doubt your S900 will be limited to that)
Make sure there is no other software or other partitions on the USB stick.
Hope this helps

Bill
_________________________
English Riviera:
Live entertainment, Real Ale, Great Scenery, Great Beaches, why would anyone want to live anywhere else (I�m definitely staying put).

Top
#128029 - 10/10/07 01:17 PM Re: my joy has been dampened...
jedi Offline
Senior Member

Registered: 02/07/02
Posts: 1125
Loc: Merrimack, N.H.
Hi Tim ,

I need a favor , can you please confirm that this is the Cubase software you received with your S900 . thanks.
http://www.steinberg.net/1312_1.html

If so , did you get this software with your other S900 ?

Thanks again , and I hope you get that USB drive to work.

Take care,
Gary

Top
#128030 - 10/10/07 02:04 PM Re: my joy has been dampened...
zuki Offline
Senior Member

Registered: 09/20/02
Posts: 4181
What a barrage of problems. An off-the-shelf 2gig stick worked in my 900 without any formatting....sounds fishy.
_________________________
Live: PA 3X / 8.2s / Zed 6FX / Blue Encore 300
Studio: PA 3X / HS7s / Zed 8FX / Baby Blue / Tascam DP 03CD

Top
#128031 - 10/10/07 02:05 PM Re: my joy has been dampened...
SANMAN Offline
Junior Member

Registered: 02/28/02
Posts: 28
Loc: West Hills, CA, USA
Tim,
There are two USB ports. Make certain you're using the appropriate one.

From the Owners Manual...

Though the instrument supports the USB 1.1 standard, you can connect and use a USB 2.0 storage device with the instrument. However, note that the transfer speed is that of USB 1.1.

Compatible USB storage devices:
Up to two USB storage devices, such as a floppy disk drive, hard disk drive, CD-ROM drive, flash memory reader/writer, etc., can be connected to the [USB TO DEVICE] terminal. (If necessary, use a USB hub. The
number of USB storage devices that can be used with musical instruments simultaneously even when a USB hub is used is a maximum of two.) This instrument can recognize up to four drives in one USB storage device.
Other USB devices such as a computer keyboard or mouse cannot be used.

The instrument does not necessarily support all commercially available USB storage devices. Yamaha cannot guarantee operation of USB storage devices that you
purchase. Before purchasing USB storage devices, please consult your Yamaha dealer, or an authorized Yamaha distributor (see list at end of the Owners Manual) for advice, or visit the following web page:
http://music.yamaha.com/homekeyboard/
_________________________
________________________
Yamaha S900 and S80

Top
#128032 - 10/10/07 02:13 PM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Quote:
Originally posted by jedi:
Hi Tim ,

I need a favor , can you please confirm that this is the Cubase software you received with your S900 . thanks.
http://www.steinberg.net/1312_1.html

If so , did you get this software with your other S900 ?

Thanks again , and I hope you get that USB drive to work.

Take care,
Gary


Gary, yes that's the one. It came in both. There was a bright red notice enclosed on the outside of the box stating that you should look for the disc in the bottom of the box before discarding. So it looks like a bonus disc being offered free along with a upgrade discount.

Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128033 - 10/10/07 02:23 PM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
My salesman has a call going in to Yamaha to see what they suggest. Most likely, it's going back since the USB to HOST port recognizes NOTHING, no matter what you stick in there. I made sure it went in all the way. I reformatted. I rebooted, I did everything but stand on my head and spit wooden nickels! This thing is BROKE! I'm trying one more time. Surely lightning won't strike 3x
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128034 - 10/10/07 02:53 PM Re: my joy has been dampened...
rikkisbears Offline
Senior Member

Registered: 12/22/02
Posts: 4468
Loc: NSW,Australia
Hi Tim,
I was happily using a usb stick with my psr1500. One day I just plugged it back in, & it come up with a message to reformat.
Did that, it still wouldn't recognize it, even though my pc does.

Have you got a new usb stick to try?? just in case it is the psr not the sticks??

Nowadays I actually use a multi slot card reader with 4 different types of memory cards inserted. I have 1 card for songs, 1 for registrations, 1 for styles & 1 for multipads. I have a usb extension cable that I attach between the card reader & psr, & when I want to back up the files to pc, I just unplug the reader & plug it into the usb port on the pc.

I'm hoping the same set up will work with either the pses900 or maybe the korg PA800.

best wishes
Rikki

[QUOTE]Originally posted by CoasterTim:
[B]
_________________________
best wishes
Rikki

Korg PA4x, Korg PA3X, PSR S950, Band in a Box 2018
V Arranger/Ketron SD2

Top
#128035 - 10/10/07 03:19 PM Re: my joy has been dampened...
Dnj Offline
Senior Member

Registered: 09/21/00
Posts: 38754
Loc: NJ
Quote:
Originally posted by CoasterTim:
My salesman has a call going in to Yamaha to see what they suggest. Most likely, it's going back since the USB to HOST port recognizes NOTHING, no matter what you stick in there. I made sure it went in all the way. I reformatted. I rebooted, I did everything but stand on my head and spit wooden nickels! This thing is BROKE! I'm trying one more time. Surely lightning won't strike 3x



Tim...this is incredible what is going on ??? man I feel for ya ....get your money back asap.

Top
#128036 - 10/10/07 03:55 PM Re: my joy has been dampened...
jedi Offline
Senior Member

Registered: 02/07/02
Posts: 1125
Loc: Merrimack, N.H.
Hi Tim ,
I know you got your hands full right now , but you have mail !
Thanks ,
Gary

Top
#128037 - 10/10/07 03:58 PM Re: my joy has been dampened...
jedi Offline
Senior Member

Registered: 02/07/02
Posts: 1125
Loc: Merrimack, N.H.
Hey Tim

Me again !

To "Host" not for a USB device , hook it up to "Device"

Host is where the computer connects.

Take care,
Gary

Sorry , you had it right , long day.

[This message has been edited by jedi (edited 10-10-2007).]

Top
#128038 - 10/10/07 06:35 PM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Quote:
Originally posted by jedi:
Hey Tim

Me again !

To "Host" not for a USB device , hook it up to "Device"

Host is where the computer connects.

Take care,
Gary

Sorry , you had it right , long day.

[This message has been edited by jedi (edited 10-10-2007).]


Whatever I said, I meant to say TO DEVICE - that's the smaller port that takes the TD.


[This message has been edited by CoasterTim (edited 10-10-2007).]
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128039 - 10/10/07 07:39 PM Re: my joy has been dampened...
jedi Offline
Senior Member

Registered: 02/07/02
Posts: 1125
Loc: Merrimack, N.H.
Tim ,

Thanks ,

Gary

__It has been a long day !!

Top
#128040 - 10/11/07 05:47 AM Re: my joy has been dampened...
Beakybird Offline
Senior Member

Registered: 01/27/01
Posts: 2154
This is a travesty.

If the keyboard does not even recognize the thumb drive then it is broken.

If it works in a PSR3000 then it should work in a PSR-S900.

Unbelievable.

At the very least, if you are still in the cards to maybe get another shoddy keyboard, you should be able to practice with the one you have now while the replacement ships.

Beakybird

Top
#128041 - 10/11/07 06:04 AM Re: my joy has been dampened...
ianmcnll Offline
Senior Member

Registered: 07/27/05
Posts: 10581
Loc: Cape Breton Island, Canada
Terrible news, Tim...my sympathies to you....hopefully you'll be fixed up soon.

I would add that no problems have been reported in Canada, and Canadian buyers can continue to purchase with confidence.

I'm sure the dealer where you made your purchase will correct the issue ASAP.

Ian


[This message has been edited by ianmcnll (edited 10-11-2007).]
_________________________
Yamaha Tyros4, Yamaha MS-60S Powered Monitors(2), Yamaha CS-01, Yamaha TQ-5, Yamaha PSR-S775.

Top
#128042 - 10/11/07 06:12 AM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Quote:
Originally posted by Beakybird:
This is a travesty.

If the keyboard does not even recognize the thumb drive then it is broken.

If it works in a PSR3000 then it should work in a PSR-S900.

Unbelievable.

At the very least, if you are still in the cards to maybe get another shoddy keyboard, you should be able to practice with the one you have now while the replacement ships.

Beakybird


I hear ya. That's exactly what I'm going to do...take it to rehearsal tonight at church and then exchange it as soon as the replacement comes in. I'll give it one more try. If the 3rd one is bad, I'm giving up on this board and getting a refund...Stay tuned

Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128043 - 10/11/07 02:47 PM Re: my joy has been dampened...
Beakybird Offline
Senior Member

Registered: 01/27/01
Posts: 2154
When Sweetwater heard that my two boards were bad, they started testing the ones they had before they sent the third one out. Of the several they had in stock, they found one more dud.

The ones I have are working great. I've been gigging with one for over a month now without problem. Fingers crossed.

I think that Yamaha USA should test these extensively before they get shipped. Make sure that all the buttons do what they're supposed to. Make sure that the wheels work and the USB works. It might take 15 minutes per keyboard, but it will save the company a lot of embarrassment and aggravation in the long run.

Beakybird

Top
#128044 - 10/11/07 03:16 PM Re: my joy has been dampened...
Jerryghr Offline
Senior Member

Registered: 01/14/02
Posts: 1270
Loc: Buffalo, NY
There is probably a self test similar to the PSR3000.

Press C#2 F2 and G#2 all at once while pressing the power on button.

Press Tempo + or - to go to test.

Test 41 is the USB check.

Press start/stop to execute the test.

Check the manual.


Regards,

Jerry








[This message has been edited by Jerryghr (edited 10-11-2007).]

Top
#128045 - 10/11/07 03:29 PM Re: my joy has been dampened...
Beakybird Offline
Senior Member

Registered: 01/27/01
Posts: 2154
The problems that I reported were not uncovered by the test you mention. My two defective keyboards passed the test you describe with flying colors.

Beakybird

Top
#128046 - 10/11/07 03:41 PM Re: my joy has been dampened...
yis1559 Offline
Junior Member

Registered: 08/25/07
Posts: 14
Loc: Melbourne, Victoria, Australia
I think your best solution is to go to your store & try out your thumb drives on an exhibit s900. If they work or at least it recognizes it, give the owner a piece of your mind!

Top
#128047 - 10/11/07 03:45 PM Re: my joy has been dampened...
Falberto347 Offline
Junior Member

Registered: 03/12/07
Posts: 18
Loc: Perth Amboy, New Jersey, USA
Tim,

That's exactly what I did after 2 consecutive bad S 900's, but in both cases mine were really messed up. You could see my posting. One had a crack in the back, then the replacement didn't work at all, except for the defaulf piano sound.
I've got my money back. I still like them, but will certainly wait until I hear no more problems with them. I am sure Yamaha must be taking measures to correct all these problems. But by then I might get something else. (PA800 ????) Really like it-but $3000.00 (with the MP3 board)?- I don't know if I can do that.

Thanks,

F. Alberto

Top
#128048 - 10/11/07 07:57 PM Re: my joy has been dampened...
keybplayer Offline
Senior Member

Registered: 10/27/03
Posts: 2416
Loc: CA
Quote:
Originally posted by Beakybird:
I think that Yamaha USA should test these extensively before they get shipped. Make sure that all the buttons do what they're supposed to. Make sure that the wheels work and the USB works. It might take 15 minutes per keyboard, but it will save the company a lot of embarrassment and aggravation in the long run.

Beakybird


All of Yamaha's S series keyboards should have already been inspected at the factory where they were produced i.e. China. With all the apparent quality control issues Yamaha is experiencing with the S series a second inspection couldn't hurt at the Buena Park facility i.e. Yamaha U.S. in Buena Park, CA. where the keyboards are distributed from.

The USB media (thumb drive etc.) must be self powered, requiring no hub driver. I have found Lexar Jump Drive PRO thumb drives to work flawlessly with my past Motif XS7 and my current Roland Sonic Cell PRO. When formatting the thumb drive it is recommended to format the drive in "FAT" not FAT32. I'm not sure if the USB media for the S900 in question was formatted in FAT or not but I would think if the drive worked in the PSR3000 then it should have also worked in the S900. The quickest way to test the theory would have been to save the present files on the drive to a folder on your computer then reformat the thumb drive in FAT from the computer, add some files back onto the thumb drive making sure to keep every file added in the root directory and then try re-inserting the thumb drive into the S900 USB to Device port to see if it then recognizes the drive. If the new S900 on the way has the same problem with recognizing the USB media, then I would tend to think that the problem is not with the S900 but with the USB media.

Best,
Mike
_________________________
Yamaha Genos, Mackie HR824 MKII Studio Monitors, Mackie 1202 VLZ Pro Mixer (made in USA), Cakewalk Sonar Platinum, Shure SM58 vocal mic.

Top
#128049 - 10/11/07 08:10 PM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
I got a call from Steve Demming tonight. Seems like a nice guy. He has authorized a replacement. Keeping my fingers crossed...the 3rd is a charm, right?

Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
Page 1 of 4 1 2 3 4 >

Moderator:  Admin 



Help keep Synth Zone Online