Hi, everyone -

As most of us will agree when the KN7000 was made the company thought of about everything that could be created musically in it. However, I have come up with a slight problem that doesnít seem to register in the keyboard and I think it should. I have composed a Latin style and play it in Pianist mode. I have it in a Panel Memory. On Right 1 is the standard Piano sound used. Right 2, I have Grand Piano 2 Oct. This is a great piano sound for Latin type music. Here lies the problem: Playing this Right 2 sound in Pianist mode it is too deep by playing in the normal section of the keyboard. I have to go up an octave to get the correct sound. I donít like playing in that section of the keyboard in Pianist mode. I tried setting Right 2 with changing the Octave + and of course, it will work. This allows me to play in the normal section of the keyboard. The problem is that it also effects Right 1 that has the standard Piano sound. It is also raised an octave. Since I have saved only Right 2 with the octave change, why does it change Right 1 as well when I havenít saved it? Am I doing something wrong? I havenít tried this but I think I can go into Sound Edit, make an octave change there and then file the sound change in Sound Memory. I am hoping I donít have to do this. I just mainly wanted others to know this and perhaps tell me if I am doing something wrong in my SET in Panel Memory.

Thanks,

Mark