After receiveing a SSD with factory settings 2 years ago from AJ, it worked nice for 2 years.
OS was 5.0E that I did not touch the time.

Last week there was the Problem with the Audya. No sounds anymore after startup suddenly.

Watching the startup screen I saw the INIT PHASE ERROR, then there was a memory full message and the startup screen. But no sound.

At first I thought a hardware problem.

When I checked the SDD, there was data integrity problem. This I repaired but the problem stayed. Then I made the checksum check for the Flashroms and voila - almost 7 had wrong checksum.

I repaired these with flashing with the pcm files from the system folder. after this the keyboaard worked again - at least I have sound now. But the F2 still had error checksum. I read this could be normal and in the tricks there is the hint with loading 9708f1av00.sam before flshing F2. But my system has this file not, it has 9708f1av13.sam. But loading this file brought nothing. For me it looks as if there happens nothing. The checksum does not change after flashing and the crc is different from all described in the tips & tricks. But the keyboard works....

Then I updated to 5.3d and then to 5.4b. All went fine, but the F2 error remained.

Finally I made the check with F5 user 1/6 Diagnose. But this works not. It says ALLTAB not found or CRC error (Pt 3).


Then I restored the ALLTAB as described from the system folder. It does not help.
Any ideas ?

Resume: The keyboard works, but I have F2 error, 9708f1av13.sam instead 9708f1av10.sam and a corrupt/wrong ALLTAB.TAB......

Thank you

Edited by SigiZ58 (09/28/17 07:07 AM)