SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#74211 - 01/30/03 10:35 AM PLEASE ANYONE ...HELP ME WITH SUSTAIN-PROBLEMS ON MY "TG500"
Anonymous
Unregistered


Hello there !!!

I have one "TG500" unit that i canīt figure out. It dosent matter if i try to switch polarity on my sustain-pedal or not. This thing wonīt hold the sounds at all. Thatīs really "lemon" and i dont know why. Another problem is that "in" the sounds when you drop the key you also have some release-time before the sound dies, but if i for example press one key and then move my hand to press another key before the sound stops it will "cut" the sound in a really "ugly" way (like it had some strange "poly-mode" or something.) IF THIS IS MAKING ANY SENSE TO ANYONE OUT THERE (even if my english sucks) PLEASE GIVE ME SOME GOOD SUGGESTIONS.

...is it some "MIDI" parameters wrong or...

My other modules... The Proteus 2000, Yamaha MU100R, Alesis QSR, Korg M3R & Roland JV-880 is working allright with my Kurzweil PC88 and Roland D-50 without any problems at all so...

WHY DO I HAVE THIS "TG500" LAUGHING ITīS BUTTONS OF TO ALL OF MY ATTEMPTīS TRYING TO GET IT TO DO WHAT I WANT.

With friendly regards, Roger ;-)
roger.engman@telia.com

------------------

Top
#74212 - 01/31/03 03:32 PM Re: PLEASE ANYONE ...HELP ME WITH SUSTAIN-PROBLEMS ON MY "TG500"
rattley Offline
Member

Registered: 11/14/99
Posts: 720
Loc: Punta Gorda Florida USA
Hello..........This might not apply to your Yamaha but many of the newer electronic gear has an "assignable" jack for sustain, or whatever. You must find the menu or settings for this jack so your gear will know what you are using that jack for. Good luck. --charley

Top

Moderator:  Admin 



Help keep Synth Zone Online