SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#48684 - 09/25/03 01:29 AM TECHNICS KN2000 SOUND PROBLEM
Anonymous
Unregistered


HEY!

I CURRENTLY HAVE A KN2000 AND HAVE HAD A SEVERE PROBLEM WITH IT.

THE SOUND FROM THE KEYS KEEPS CUTTING OUT AND RENDERS THE KEYBOARD USELESS FOR AT LEAST HALF AND HOUR.

FROM WHAT I HEARD FROM A TECHNICS ENGINEER, THEY STATE THAT IT COULD BE A PROBLEM WITH THE BOARD ITSELF.

HAS ANYONE HAD THIS PROBLEM BEFORE AND DO YOU KNOW HOW TO SOLVE IT!

TA

LINDERZ

Top
#48685 - 09/25/03 03:36 AM Re: TECHNICS KN2000 SOUND PROBLEM
Bill Norrie Offline
Senior Member

Registered: 01/16/02
Posts: 2296
Loc: North Yorkshire
Hi Linderz and welcome to the Forum. Sounds like the problem is fairly serious and the only solution is a visit to the Technics Doctor. If you have just bought it from a retailer, you may have recourse with them.
One thought which occurs to me - this could be caused by overheating. Does the fault only occur after it has been switched on for some time? Is the keyboard subjected to adequate ventilation ? I know the later KNs had a fan fitted internally, but can't remember if this applied in the KN2000.

------------------
Willum
_________________________
Willum

After silence, that which comes nearest to expressing the inexpressible is Music.
Aldous Huxley
( especially when the music is played on a KN7000....)

Top
#48686 - 09/25/03 11:27 AM Re: TECHNICS KN2000 SOUND PROBLEM
jrw Offline
Member

Registered: 09/18/03
Posts: 41
Loc: Salem, OR USA
Hi: I agree with Bill about the heat possibility. We had problems with computers, thats what the KN-XXXX is, and a "part" would fail when it got hot, or a solder joint would not make contact. The solution, as Bill suggested, is the take it to a repair station.wish you luck. Another thought -- have you set the keyboard back to the orginal settings? Dick

Top
#48687 - 09/25/03 12:37 PM Re: TECHNICS KN2000 SOUND PROBLEM
FlutteringBy Offline
Member

Registered: 06/25/03
Posts: 42
Loc: Northern Canada
Hi There!

On my Kn 1000 I had dirt on some of the contact points of the keys; the sound would be normal & then all of a sudden very loud & then back off....

Once we cleaned them off everything was back to normal....

Would be nice if your problem was that easy linderz....

FlutteringBy

Top
#48688 - 09/26/03 12:24 AM Re: TECHNICS KN2000 SOUND PROBLEM
Anonymous
Unregistered


thanks for your ideas!

i have tried to initialise the keyboard but no luck with that.

it seems to happen when i first turn the keyboard on.

i spoke to techincs and they said it could be something to do with two wheels on the left. he said that it could have experience some pressure and that it might have damaged the board.

when i asked him how it will be repaired he said that they will do it on site without any spare parts etc.

almost sounds as though a contact has broken and that all they will do is put a bit of solder across to joing the contact is.

i was just curious to see if anyone else had had the same problem and had fixed it themselves.

ta

linds

Top

Moderator:  Admin 



Help keep Synth Zone Online