SYNTH ZONE
Visit The Bar For Casual Discussion
Page 1 of 2 1 2 >
Topic Options
#40117 - 02/24/03 12:24 PM Print Problems - SD Card Tool
Walt Meyer Offline
Member

Registered: 10/02/02
Posts: 437
Loc: Silver City, NM USA
I still have print problems.
I went back and installed Version 1.0.40 and it prints just fine.
After downloading the Update, Ver 1.0.0.77, and unzipping and replacing KNSDcardtool.exe with the new version, it will not print.
Everything else works fine.
Can anyone please help?
Walt

Top
#40118 - 02/24/03 02:30 PM Re: Print Problems - SD Card Tool
technicsplayer Offline
Senior Member

Registered: 01/17/02
Posts: 3319
please report any bugs to Thomas, as he asked when the program was released. These betas have been distributed for the purpose of checking results with a wide variety of installations.

Top
#40119 - 02/24/03 03:08 PM Re: Print Problems - SD Card Tool
Walt Meyer Offline
Member

Registered: 10/02/02
Posts: 437
Loc: Silver City, NM USA
OK - I just thought I would see if anyone else had this problem before alerting Thomas as maybe I was doing something wrong.
Walt

Top
#40120 - 02/24/03 03:31 PM Re: Print Problems - SD Card Tool
technicsplayer Offline
Senior Member

Registered: 01/17/02
Posts: 3319
if you're desperate copy and paste the text output into word and print from there.

Top
#40121 - 02/24/03 04:56 PM Re: Print Problems - SD Card Tool
lahawk Offline
Senior Member

Registered: 06/28/01
Posts: 2301
Loc: Lehigh Valley, Pa.
Try clicking the "Write To Memory" button, before printing. Now the printer has something to print.
Larry Hawk
_________________________
Larry

" Always Do Whatever's Next "

Top
#40122 - 02/24/03 07:51 PM Re: Print Problems - SD Card Tool
Walt Meyer Offline
Member

Registered: 10/02/02
Posts: 437
Loc: Silver City, NM USA
Thanks for the suggestions -- but I found the problem, which is unusual.
I was testing on a new SD card that had several files in folder TFLD001, but the folder had not been named.
The earlier version of the program printed even though the folder had no name.
I guess the later versions only print the folders with names. This is good because it saves paper.
Anyway, when I named the folder, all was well.
Thanks again, everybody,
Walt

Top
#40123 - 02/25/03 07:54 AM Re: Print Problems - SD Card Tool
Douglas Dean Offline
Member

Registered: 04/15/02
Posts: 554
Loc: Prospect Heights IL USA
Hey Walt, congratulations. I know how good it feels when you lick a problem. Just like you could not get any print out of your program and I could not get any sound out of my KN. What a bummer. Anyway I am curious because for awhile I haven't heard anything about your expression (swell) pedal. Did you ever find any of those gremlins hanging around in it doing volume tricks? I pluged in my technics pedal I had since the 2000 years and it did what it was susposed to do, make it louder when I pressed one end and softer when I pressed the other. After about a week I took it off because I feared I would come down with a bad case of lazy fingers. If you still are having a problem with your pedal make me an offer. If Ruthie treats me right and I feel good I might even give it to you the next time you visit in this area.

Grandpa Doug
_________________________
Grampa Doug

Top
#40124 - 02/25/03 03:54 PM Re: Print Problems - SD Card Tool
Walt Meyer Offline
Member

Registered: 10/02/02
Posts: 437
Loc: Silver City, NM USA
Doug,
I am now convinced that there is a bug.
I have tried two different pedals and both behave the same way.
My Kn7000 hasn't acted up for quite some time. I played a gig for 2 1/2 hours on Sunday without problems and then this morning, whammo, the volume suddenly dropped.
The following may be clue:
When I first turned on the KB , the pedal was at a low volume position but the keyboard was very loud, so I used the manual slider to lower the volume.
After a few minutes (note that I had not touched the pedal at all), right in the middle of a song (played from the keyboard - not sequenced), the volume dropped to what I would consider to be the correct level for the combination of pedal position and slider position that had been set up.
In other words, it seemed that the KB started up as though the pedal was at full on when in reality it was not. The only thing that I did after turning on the KB was to press the "Custom Panel" button, which I always do before I start.
Very strange, wouldn't you say?
Ah, sweet mystery of life -----.
Walt

Top
#40125 - 02/25/03 09:19 PM Re: Print Problems - SD Card Tool
Douglas Dean Offline
Member

Registered: 04/15/02
Posts: 554
Loc: Prospect Heights IL USA
Walt, one time I got a commercial disk from Dennis Awe and I could not get hardly any volume out of it. Just could barely hear it. Done everything I knew how. Just a whisper at full throttle. This was either my 3 or 5 thousand. Disgusted I decided to turn on the demo button. Could you believe it, the board sprung to life again. Everything was cool again. Even Dennisís disk worked fine. The next time I turned on the keyboard everything was cool. When I again loaded that disk, kaboom, nothing, just like the first time. As soon as I hit the demo button everything came to life again. Something is screwy here. After much taxing of the brain I found the problem. The bug was not in the board but in fancy pants Dennis. What he did was turn his expression pedal down to nothing before he saved his work. When I loaded his disk it set up my board at a very low volume. When I hit the demo button it set up my board back to normal until I once again screwed it up with that disk. What I did then was to re-save it at normal volume and the bug was gone. Dennisís bug, that is. The way I see it is the volume slider bar is the default way to control the overall volume of the board. The other slider is for balance. When you use the swell pedal, that usurps the control of the slider. To operate it in normalcy now you must set the on board volume slider to full volume and then let the swell pedal do all the work. If you use both of them at times to adjust the board and then save anything how can you possibly know where you are? Or should I say were at the time of saving. To disk, to panel, to custom, to SD or the moon. I think if you want to use your swell pedal put a slab of duct tape over the volume slider at full volume and leave it alone. Next thing I would do is redo all the panel memories you have saved at who knows what volume including the Custom Panel button.

I believe your loud and soft buggy problem lies in your own statement. Quote: ďWhen I first turned on the KB , the pedal was at a low volume position but the keyboard was very loud, so I used the manual slider to lower the volume.
After a few minutes (note that I had not touched the pedal at all), right in the middle of a song (played from the keyboard - not sequenced), the volume dropped to what I would consider to be the correct level for the combination of pedal position and slider position that had been set up.
In other words, it seemed that the KB started up as though the pedal was at full on when in reality it was not. The only thing that I did after turning on the KB was to press the "Custom Panel" button, which I always do before I start. Very strange, wouldn't you sayĒ? I would say this is what I would expect if I would use it the way you are using it.

When you mix slider volume with pedal volume itís like mixing oil with water. Bad combination. Walt, I really donít think the bug is running around in the board I think itís outside the keyboard. Remember when computers first came out? When the bank or anybody for that matter made a mistake they blamed it on the computer! We fell for that stuff for awhile but now know the truth of the matter. Four little words, Junk In, Junk Out! I find that with computers, if there is a bug there is always a bug. If it screws up It will always screw up the same way. In other words consistent. Not like when we had a resister going bad. When it got hot it opened up. When it cooled down it made contact again. Hard to find. Seems strange some guys using these swell pedals have the same problems and other guys using them donít. Does technics only made a few of these every once in a while and sell them to just certain people? I donít think so but I have been all wet before.

Maybe the next time Ruthie and me drive out to the west coast to see our middle daughter we will stop in and try to put our finger on the bug. Meanwhile see if it might just be a combination of bad habits.

Grandpa Doug
_________________________
Grampa Doug

Top
#40126 - 02/25/03 09:58 PM Re: Print Problems - SD Card Tool
thkmcs Offline
Member

Registered: 01/21/02
Posts: 38
Hello Friends,

i have made a new Update from
KN7SD-Card Tool.

Please download the Setup-Version 1.0.87
from my Website, because i have made
a little Midiplayer. In Future the Player
will be better.

Some bugs are fixed too.

Regards
Thomas

Top
Page 1 of 2 1 2 >

Moderator:  Admin 



Help keep Synth Zone Online