SYNTH ZONE
Visit The Bar For Casual Discussion
Page 1 of 3 1 2 3 >
Topic Options
#310550 - 04/28/10 03:05 PM OS 4.2
Irishacts Offline
Senior Member

Registered: 11/18/01
Posts: 1631
Loc: Ireland
Hi Domenico.
Just got another hour in testing 4.2 and I have to say well done.

Just one issue with the Velocity Curve though. I've saved my curve into the default patch and it's loading when the keybord boots up, but there is still this random full volume spike on note velocity when the keyboard is played.

To stop this from happening I have to select the any of the other curves, and then go back to the default one and then the response from the keybed is always correct.

Everything else seems to be working like a dream. The effects are being recalled on bootup and the COMBI mode it running very well for me.

Regards
James

Top
#310551 - 04/28/10 03:20 PM Re: OS 4.2
miden Offline
Senior Member

Registered: 01/31/06
Posts: 3351
Loc: The World
Quote:
Originally posted by Irishacts:
Hi Domenico.
Just got another hour in testing 4.2 and I have to say well done.

Just one issue with the Velocity Curve though. I've saved my curve into the default patch and it's loading when the keybord boots up, but there is still this random full volume spike on note velocity when the keyboard is played.

To stop this from happening I have to select the any of the other curves, and then go back to the default one and then the response from the keybed is always correct.

Everything else seems to be working like a dream. The effects are being recalled on bootup and the COMBI mode it running very well for me.

Regards
James


Thanks for the heads-up James....I ahve yet to instal OS 4.1 as I am waiting on an anser from Dom as to whether 4.1 will work with the old graphics card.

I bought the new one but there has been a holdup in shipping...

From past experience I know Linux is pretty fussy when it comes to graphics drivers, its why I haven't installed 4.1 yet.

But its good to know it is all running smoothly nonetheless

Dennis

Top
#310552 - 04/28/10 05:38 PM Re: OS 4.2
Fran Carango Offline
Senior Member

Registered: 05/26/99
Posts: 8134
Loc: Levittown, Pa, USA
Dennis, I had to update the VGA module to run OS4.1..
I also had to re install the old VGA module to go back to 4.0
_________________________


www.francarango.com

Top
#310553 - 04/28/10 06:06 PM Re: OS 4.2
miden Offline
Senior Member

Registered: 01/31/06
Posts: 3351
Loc: The World
Okay, cool...thanks Fan

Dennis

Top
#310554 - 04/29/10 01:05 AM Re: OS 4.2
LIONSTRACS Offline
Member

Registered: 12/13/05
Posts: 664
Loc: Italy
from OS 4.0 are not installed the Video drivers Silicon motion, for the old VGA, I dont think will working without the new PCIexpress VGA.

@James
Try to EREASE your velocity default preset and create a new one.
here seem working..but all is possible.
today we update again the preformance with this new features included,( live-arranger too) then I think is about complete.
cheers

Top
#310555 - 04/29/10 02:16 AM Re: OS 4.2
miden Offline
Senior Member

Registered: 01/31/06
Posts: 3351
Loc: The World
Thanks Dom. I iwll wait until the card arrives

Are you guys working on getting the performance fucntion up and running again? Is that what you meant?

Dennis

Top
#310556 - 04/29/10 02:34 AM Re: OS 4.2
LIONSTRACS Offline
Member

Registered: 12/13/05
Posts: 664
Loc: Italy
Quote:
Originally posted by miden:
Thanks Dom. I iwll wait until the card arrives

Are you guys working on getting the performance fucntion up and running again? Is that what you meant?

Dennis


yes, we are debug right now the performance system.
I will make some more easy, that remember the qranger/arranger file styles and NOT the whole sliders/knobs status.
I will also semplify the other engines, like Combi, Asio patch, that remember only the patch loaded and NOT the all new sliders/knobs position.
less features, less problems for recall the all parameters.

Top
#310557 - 04/29/10 03:11 AM Re: OS 4.2
miden Offline
Senior Member

Registered: 01/31/06
Posts: 3351
Loc: The World
Quote:
Originally posted by LIONSTRACS:
yes, we are debug right now the performance system.
I will make some more easy, that remember the qranger/arranger file styles and NOT the whole sliders/knobs status.
I will also semplify the other engines, like Combi, Asio patch, that remember only the patch loaded and NOT the all new sliders/knobs position.
less features, less problems for recall the all parameters.


Excellent Dom !! I agree, make it simpler so it works rock-solid is a good way to go. Those paramenters you mentioned are about all a user would probably need anyway in the "real-world"..

Dennis

Top
#310558 - 04/30/10 04:40 AM Re: OS 4.2
Irishacts Offline
Senior Member

Registered: 11/18/01
Posts: 1631
Loc: Ireland
Quote:
@James
Try to EREASE your velocity default preset and create a new one.
here seem working..but all is possible.


Thanks Domenico.
I will try that out today.

Regards
James

Top
#310559 - 04/30/10 07:55 AM Re: OS 4.2
LIONSTRACS Offline
Member

Registered: 12/13/05
Posts: 664
Loc: Italy
this night again a new OS 4.2 update...now with performance and some new features

Top
Page 1 of 3 1 2 3 >

Moderator:  Admin 



Help keep Synth Zone Online