SYNTH ZONE
Visit The Bar For Casual Discussion
Page 1 of 2 1 2 >
Topic Options
#167171 - 02/02/02 02:43 PM Yamaha 9000Pro: Registration "problem"
thomas.boenes@c2i.net Offline
Junior Member

Registered: 01/27/02
Posts: 16
Hi!

I've got the 9000Pro for about three weeks now... This weekend I expanded it with a harddisk for saving my styles, registrations, songs and so on...

When I make my registrations, I sometimes choose styles from the internal harddisk. Then, when I choose a registration, in which I've decided to use a style on harddisk, the style can't be found (this is when I press the decided registration-button (1-8)).

My harddisk is divided into four partitions, and one of these contains styles. This partition is divided into sub-directories, in which I save my styles depending on what kind of a style I'm saving.

I can work around the problem by saving all my styles directly to the root of the "Style" partition of my harddisk, and then set the style-path (Disk Direct --> Pop Up) to the root of this partition. But I would be more happy if I can group my styles in different directories/folders.

Do anyone have any suggestions?

By the way: I love the 9000Pro, it's fantastic! :-))))))

Top
#167172 - 02/02/02 03:05 PM Re: Yamaha 9000Pro: Registration "problem"
Gunnar Jonny Offline
Senior Member

Registered: 04/01/01
Posts: 3855
Loc: Norway
Hi Thomas
It's really nice to see you here at SZ, and
I'm sure about that you will get all the help
you need.
Glad you're happy with your new "baby" , even
if it was by changing from Technics
Happy playing.
GJ
_________________________
Cheers & Happy Playing. smile
GJ
_______________________________________________
"Success is not counted by how high you have climbed
but by how many you brought with you." (Wil Rose)

Top
#167173 - 02/02/02 03:32 PM Re: Yamaha 9000Pro: Registration "problem"
ChicoBrasil Offline
Member

Registered: 06/09/01
Posts: 993
Loc: Belo Horizonte,Minas Gerais,Br...
Hi Thomas

I think you need to change the operating system to 2.01 version.
I had the same problem with 1.00 version.
I could not save direct styles to memory banks.
Now,with 2.01 version,all OK.
After the sets are saved, you must to press A button( At top left of the screen) to make the backup.
Regards,
Chico still loving 9000Pro

Top
#167174 - 02/02/02 05:18 PM Re: Yamaha 9000Pro: Registration "problem"
thomas.boenes@c2i.net Offline
Junior Member

Registered: 01/27/02
Posts: 16
Hi, Chico! :-)

Thank you for your answer! :-)

I already have the version 2.01 installed... But I have not pressed the A-button yet, shall I do that every time I save a registration with harddisk-styles?

Have a nice day! :-)

Regards,
Thomas

Top
#167175 - 02/02/02 05:20 PM Re: Yamaha 9000Pro: Registration "problem"
thomas.boenes@c2i.net Offline
Junior Member

Registered: 01/27/02
Posts: 16
Hi, Gunnar Jonny! :-)

Thank you for your welcoming! :-)

I'm very happy to be here, and I think I will use this fantastic support-site more often from now on... :-)

Enjoy playing! :-)


Regards,
Thomas

Top
#167176 - 02/02/02 05:39 PM Re: Yamaha 9000Pro: Registration "problem"
ChicoBrasil Offline
Member

Registered: 06/09/01
Posts: 993
Loc: Belo Horizonte,Minas Gerais,Br...
Thomas
I do not have HD in my Pro.
So,a delected all useless styles in flash style banks and charged with usefull ones.
When the style memory was full,I still had some fd for others preferences in direct styles.
Direct styles could be stored in memo banks,I'm sure.
NOTE:You must to remember the A button.
Regards,
Chico

Top
#167177 - 02/02/02 06:25 PM Re: Yamaha 9000Pro: Registration "problem"
thomas.boenes@c2i.net Offline
Junior Member

Registered: 01/27/02
Posts: 16
Hi, Chico! :-)

Thank you for helping me! :-)

I wonder, have you tried to place the styles on the floppydisks in directories (making folders in the floppydisk, and organize the styles in different folders/directories) - and THEN tried to make som registrations?

As soon as I change the directory (Disk Direct --> Pop Up) from which I choose my styles for the registrations: The next time I choose a registration using a style from another directory, an "incorrect" style is chosen... I mean, the keyboard selects the correct style# (style number), but it selects the style from the "new" path for Disk Direct.

Maybe I have to move all my styles into one directory, and not have them in different folders on the harddisk? (The situation with folders/directories and so on are the same as with the floppydisks...).

By the way, I can't figure out what the A-button actually does...?

Thank you for your help! :-)


Regards,
Thomas

Top
#167178 - 02/03/02 02:18 AM Re: Yamaha 9000Pro: Registration "problem"
Michael Metzger Offline
Member

Registered: 03/03/00
Posts: 38
Loc: Germany
Hi Thomas,

when you call a reg, the styles are always loaded from the current "Disk Direct" folder.

You can select any directory from your hd as your "Disk Direct" folder, but you must save it with the "System Backup" function. If you don't save it, you must reselect the folder everytime you power on your keyboard.

All styles you want to use with your regs must be located in this "Disk Direct" folder.

But there is another problem: Yamaha doesn't store the filename in the regs - they only use an index (= file position in directory). If you copy new files or delete existing files this index will change and when you call the reg the style might not be found or it will be used a wrong style.

You may rename your styles and let the name begin with a number to get a fixed sorting order: 001_Beat8, 002_Country, 003_Rock,...

Regards
Michael

Top
#167179 - 02/03/02 09:07 AM Re: Yamaha 9000Pro: Registration "problem"
thomas.boenes@c2i.net Offline
Junior Member

Registered: 01/27/02
Posts: 16
Hello, Michael! :-)

Thank you for your explanation! :-)

Is there another way around this little "problem"?

I have not done anything about this "problem" yet, cause when I selects a registration today, and the Disk Direct Pop-up Directory path isn't the right for the chosen registration, a message ("Checking") pops up on the display, and the Disk-in-use-light lights up - and stays there for a while (some minutes, a bit annoying...)... Then I can't do anything (except from playing a little song with the current instruments - if I have to) for some minutes. Afterwards, everything is OK, but the chosen style isn't the right one.

Is there a way for me to control my internal harddisk in the 9000Pro from my PC, for instance? Or is there a way to rename my styles the way you suggest (other than do it manually for every single style?).

By the way, something strange happened yesterday: The display started blinking, then there was only a line with some "3eoangda"-stuff on. I pressed the Piano-group button, and everything was back to normal. I do have the 2.01 OS installed.

Have a nice day, and thank you for your help! :-)


Regards,
Thomas

Top
#167180 - 02/04/02 07:14 AM Re: Yamaha 9000Pro: Registration "problem"
Michael Metzger Offline
Member

Registered: 03/03/00
Posts: 38
Loc: Germany
Hi Thomas,

many people (including me) have this display problem but not all. It occurs at psr9000 and 9000pro models. I got my 9000pro about 1 year ago and had this problem about 5 times. In the german Psr9000 forum are lots of messages about this problem.

There's a german company (http://www.musitronics.de/) that offers an USB interface for the Psr9000 and 9000pro. This interface allows you to access the keyboards hd from a pc via USB cable.

I'm using "Windows Commander" (http://www.wincmd.com/) from Christian Ghisler to manage all files on my pc. It has very good funtions to rename (and renumber) more than one file at a time.

Regards
Michael

Top
#167181 - 02/04/02 07:48 AM Re: Yamaha 9000Pro: Registration "problem"
9000 Robby Offline
Member

Registered: 07/10/01
Posts: 112
Loc: Germany
Hi Thomas


Do you understand German?

If then look at you nevertheless times my pdf assistance in addition.

this file is made in German
http://home.a-city.de/robert.mueller/pdf/Style_ueber_DiskDirect.pdf


this file is made in English
http://home.a-city.de/robert.mueller/pdf/Style_ueber_DiskDirect-E.pdf

http://home.a-city.de/robert.mueller/pdf.html

9000 Robby

[This message has been edited by 9000 Robby (edited 02-12-2002).]
_________________________
Greatings 9000 Robby

www.Robby.4xt.de
www.Robby.de.lv
www.Forumstreff.4xt.de

Top
#167182 - 02/04/02 04:42 PM Re: Yamaha 9000Pro: Registration "problem"
thomas.boenes@c2i.net Offline
Junior Member

Registered: 01/27/02
Posts: 16
Hi! :-)

Thank you for your tips, Robert! :-)

I have to try this out, but need some time to rename my files... :-)

I didn't know there was a maximum of 250 styles per directory... (I have experienced many minutes (2-3) with "hangs"; The Disk-in-use-light lights up and brights constantly, while nothing can be done (Message on display: "Checking")... Maybe this is the reason, I may have more than 250 styles in the folder...

Have a nice day!


Regards,
Thomas

Top
#167183 - 02/06/02 11:51 PM Re: Yamaha 9000Pro: Registration "problem"
JonPro Offline
Member

Registered: 11/15/01
Posts: 89
Loc: Sydney, Australia
Hi Thomas,
Congrats on your new baby. Once your through the teething stage I know that you will have tremendous blessings from your board.
To address your questions -
Registrations - Yes what has been said already is what I do. I have set up a directory exclusively for direct access styles which I use either from registrations or the Music Data Base. The next trick is to rename them with a numeric to keep the order, eg HeyJude becomes 1HayJude. Then I make this directory the default disk direct diectory and save it through system back-up. This means that every time I switch the board on it automatically goes to this directory.
2. The limited number of files per directory is a trap for young players (me to). I believe that it is a limitation of the operating system.
3. The screen flashing. (I have had my 9000PRO for about 8 months). This has happened to me on the rare odd occasion. At first I had a mild panic (I think I was in the middle of a number during a gig. I contacted my local Yamaha expert who did not know anything about it. He said that he would probably need the board for about three weeks to see what was wrong (!!!) I guess to be fair, the problem only occurs rarely, so it may have taken him that long to observe it. Anyway I decided that I could not be with out the board for that length of time, so I put up with it. When it does occur I find forcing a screen refresh (like pressing the exit or quick access keys) restores the screen to normal. I think if anyone can identify what the problem is so that a technician can quickly get in and fix it, then I will get mine fixed. The problem does not happen often enough to be of concern to me.

Jon.

Top
#167184 - 02/11/02 12:52 PM Re: Yamaha 9000Pro: Registration "problem"
thomas.boenes@c2i.net Offline
Junior Member

Registered: 01/27/02
Posts: 16
Thank you! :-)

I hope I will soon get the time to try this out... Renaming the styles into prefixed 000...250 may take some time on the keyboard. I really enjoy PLAYING the keyboard, hehe

Thank you for your help! :-)


Regards,
Thomas

Top
#167185 - 02/15/02 04:43 PM Re: Yamaha 9000Pro: Registration "problem"
9000 Robby Offline
Member

Registered: 07/10/01
Posts: 112
Loc: Germany
Hello PSR-9000 & 9000Pro Friends

Subject

Help Instructions as PDF

All my pdf are translated

A cordial thank-beautifully on Translation by:

Eddie J., England - Eric B., California - Rainer S, - Switzerland - Thomas S, New York

http://home.a-city.de/robert.mueller/pdf-E.html


9000 Robby
_________________________
Greatings 9000 Robby

www.Robby.4xt.de
www.Robby.de.lv
www.Forumstreff.4xt.de

Top
Page 1 of 2 1 2 >

Moderator:  Admin 



Help keep Synth Zone Online