SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#14913 - 08/24/06 01:10 PM serious help needed with XP!!!!
Giovanni Offline
Member

Registered: 09/12/04
Posts: 471
Loc: Norwich Norfolk England
Hi folks , I seem to go one step foreward and half a step backwards all the time with this module .

Last week i managed to load the extra user styles from the CD and I even mention my success to the group !!!

This evening i loaded a style from a floppy disk to try in the XP and that was achieved with no problem !!

I thought I'd just try a few of the styles out !! and guess what ????

Yes , no prizes for guessing .......they are no longer available on the XP they have either been deleted , they certainly are not on board !! if they are they are certainly well hidden !!!

This module frightens the life out of me at the moment !!!

I don't know when I'm going to do my first gig with the XP

So folks .......i need help .

I would appreciate a step by step approach from the point of inserting the cd right thro to loading and saving all the extra user styles so that they are available for access at any time in the future !!

many thanks .......Giovanni

ps Dave I said I would have a few questions for you to answer on your return from holiday .
PSS on the bright side the Concerto seems to be behaving it's self inconjunction with the XP
_________________________
Giovanni

Top
#14914 - 08/24/06 02:04 PM Re: serious help needed with XP!!!!
Giovanni Offline
Member

Registered: 09/12/04
Posts: 471
Loc: Norwich Norfolk England
Well folks , I've had a think about the situation and I decided to reload all the user styles as they were clearly shown in their folders . it asked me did i want to load from the HardDrive to the RAM i said yes and then just worked my way through the different headings i.e pop . trad . latin , rock ,world ,dance ,jazz ,etc ......
And as before, when you are in the styles mode press next and page 2 appears for all the extra user styles .
So i can say I've got everything back to normal.
So my question is this why did I have to reload ?
What am I doing wrong as I don't want to keep going through this procedure ?
I want them to stay there and not disappear ?

Sorry to keep being a right pain !!!

regards ..............Giovanni
_________________________
Giovanni

Top

Moderator:  Admin 



Help keep Synth Zone Online