SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#118752 - 09/03/05 02:19 PM latency
seanbaker Offline
Member

Registered: 07/15/02
Posts: 175
I have a sony vaio. 2.00 ghz and 512mb ram. I've installed Cubase SE and Hypersonic as a VST. Why am I getting a 1 second delay?

As pathetic as this is, this is my first time using a midi program and VST. What do I need to do to better configuire my Windows XP to keep the latency low enough to play live?

Top
#118753 - 09/03/05 03:57 PM Re: latency
Roel Offline
Member

Registered: 06/24/99
Posts: 1232
What you need is a soundcard that supports ASIO2 drivers.
If the internal soundcard doesn't ... buy an external e.g. M-Audio Firewire

Top
#118754 - 09/03/05 04:33 PM Re: latency
Bluezplayer Offline
Senior Member

Registered: 11/10/00
Posts: 2195
Loc: Catskill Mountains, NY
http://www.asio4all.com/

This site has are ASIO drivers for internal / generic soundcards. They will not improve the sound quality of your internal card, but it will address the latency issue.

AJ
_________________________
AJ

Top
#118755 - 09/04/05 01:12 PM Re: latency
seanbaker Offline
Member

Registered: 07/15/02
Posts: 175
The soundcard in my Vaio is a Yamaha AC-XG WDM. When I pull up the Cubase ASIO Multimedia Setup, my card is listen in the window. Does that mean anything? I don't understand what ASIO is. I guess I need to read further, but is my card not good enough for what I need to do?

Also, when I go to the Device setup in Cubase and select VST Multitrack. If I change the ASIO driver from ASIO Multimedia driver to ASIO DirectX Full Duplex Driver, the latency goes down to less than half a second, but still not good enough. Am I getting close?

Top
#118756 - 09/04/05 02:30 PM Re: latency
freddynl Offline
Senior Member

Registered: 11/17/99
Posts: 1150
Loc: netherlands
looks like a driver problem.
also with wdm drivers you should be able to come as close as 5 - 10 milliseconds.

I don't have cubase or the yamaha card, but I think cubase wants the asio drivers and looking at the name of your card, the yamaha want's the wdm drivers.
_________________________
Keyboards/Sound Units: Kurzweil 2600S, Roland VR-760, Acces Virus C, Roland G-800, Akai AX60, Minimoog, Machine Drum, Roland R8-M, mediastation x-76

Top
#118757 - 09/04/05 05:21 PM Re: latency
Bluezplayer Offline
Senior Member

Registered: 11/10/00
Posts: 2195
Loc: Catskill Mountains, NY
Did you try Asio4all ? I use it when I don't feel like bringing my external USB module along with my laptop. Works like a charm with the laptop's internal card and Sonar, FL Studio, Chainer, etc. Can't imagine that it wouldn't also work in Cubase.. less than 10 ms latency in all of my hosts, no skipping, breaking up, etc.

If for some reason ASIO4all doesn't address the problem, You could also try the WDM drivers from kx project. I am not sure of the URL anymore ( just do a search on Yahoo or Google ), but I used these with my SB Live card a while back and they were very good as well.

AJ



[This message has been edited by Bluezplayer (edited 09-04-2005).]
_________________________
AJ

Top

Moderator:  Admin 



Help keep Synth Zone Online