(Iīm from Spain, my english is a "Spanish version", sorry...)

Why am I going crazy?: Because I canīt send files from my PC
to my FZ-1.

PC description:
P200MMX, 32Mb EDO-RAM, Maxisound HS Pro 64 sound card, W98SE OS
Programs used:
FZ-Dump v0.4, FZ FTU v1.0, FZTransfer, FZCom v2.6

I can send FZ-1 files (*.fzv, *.fzb, *.fzf) to the PC via MIDI, but
I canīt load them on the FZ via MIDI. Iīve tried also with downloaded
files from Internet with no success.
When I try to send a file([DUMP DEV]=MIDI selected, and [LOAD EXEC]>ENTER>YES)
the FZ displays this ****ing message: DATA ERROR, and later the PC program
"Time out error" (or something similar).
The operation manual says to set the FZ to REMOTE MODE (to connect a PC to the FZ),
but in the FZīs menu isnīt possibility to confirm this option (Am I wrong?).
I only can set the cursor on the left of this option and nothing else.

What am I doing wrong? (apart from my english?...)
How can I set the FZ to REMOTE MODE?

Note: the MIDI cable seems to work properly because I can play MIDI sequences
from the PC

Thanks for reading this note, and a lot of thanks if you solve my problem!!!!!

Note: I bought my secondhand FZ-1 two days ago.
Note (the last): I,ve tried changing the sound card, a Soundblaster 16 instead
of the Maxisound, obtaining the same result: "DATA ERROR"!!!!!!!!!!!!!!!!!!!!!