Thanks Bill,
happy to read it wasn't my hearing or my headphones.
I'll give them another try.
most appreciated

best wishes

Originally posted by abacus:
Hi Rikki
Just checked the files and found that I had the mp3 frequency compensation button on, (Designed so that when you post at low bit rates, it compensates for the compression) and this is why it sounds bright.
I have now edited the post with the files that were converted with the frequency compensation button turned off.
Sorry about that

best wishes

SX900, P121 Piano, Band in a Box 2019
V Arranger/Ketron SD2