Up grade

Posted by: vamechanic100

Up grade - 05/21/12 02:48 PM

I am new to the site. After not using the lionstacs for a while, it refused to start. I finaly found the fault was the bios battery. The crash had corrupted the drive ect. I got in touch wih Donenico and he was very helpfull. He said that the software had advanced, so i would need to update the X76. I have upgraded the mediastation X76 extended. Asrock 770 extreme Motherboard the new graphics card for the LVD for touchscreen. When upgrading the software with the Boot USB the update froze. The message was can,t mount harddrive ect.
Checked in the Bios and all the drives are there, Maxtor HD,
DVD writer, Floppy, USB. All the drives were Disabled and i have tried everything to enable them. So every try to install fails as it cant write to hard drive. I have put the drive in a computer and it works O/K the Bios settings are as they should for the install of the system. It askes for the driver
for the Maxtor. I looked to the web and all i can find is download tool for running on a working system. Also the Bootable partition on the Stick has been corrupted. So i saved the OS off the stick and made a Bootable CD and started to install from a USB CD drive. Once again it installed to the point where it asked for the Maxtor driver to be put in
floppy. The post is a bit long winded but the more imformation the better the help.
Thanks for any help in advance.
Yours (computers are great) Brian
Posted by: Fran Carango

Re: Up grade - 05/21/12 05:43 PM

Brian, do you have another hard drive ...try installing on another drive as a test....I had problems with a barracuda drive...
Posted by: vamechanic100

Re: Up grade - 05/22/12 04:54 AM

Thanks Fran
I have tried another Harddrive it still askes for a driver for
whatever drive i put in?. The drive i am trying to install on is the original maxtor that was in the X76. If i could get the drivers name or the actual driver i think it would be O/K.
For any Tech users a question. Are the drivers for the linux
O/S on the usb pen drive? If they are, it would be finding how in Linux to point the install to the usb stick?
If the drver is on the usb, i can see the files on my computer
as i have a copy of all the files i rescued. it would be a matter
of identifying the file and copy it to a floppy. If anyone has the Lionstracs X76 with the Asrock 770 extreme,
and still uses the Maxtor drive could copy the driver file and let me have it or the name of it. I believe Linux is all comand based on text.
It could also be that the boot installer being missing, that the system dosn,t know it has to look at the cd for the driver. Domenico said i had to make a cd
and use an external usb cd drive to load the OS on.
As i have said (Computers are fun) but annoying when they play up.
Yours Brian
Posted by: vamechanic100

Re: Up grade - 05/23/12 02:53 PM

Hi anyone thats looking at this post.
Just an update to the problem with the upgrade. To check the hardware in the Lionstracs, i have installed a Windows 7 O/S
on the computer side of the lionstracs. I have done this O/K so
the motherboard the memory and Hard drive are all working.
It also means the Bios, Graphics card and such are O/K.
So it looks as there is something wrong with the Mediastation install? I shall have to look into it a bit more.
It never asked for the driver for the hard drive. Also while
investigateing i have found with the Asrock770 extreme board
when resetting the bios to clear everything you have to take the battery out and short the pins in the battery holder.
Also leave the bios reset jumper for a long time to drain it.
Now all i have to do is find out what to do next?
Yours (computers are great) Brian
Posted by: vamechanic100

Re: Up grade - 06/02/12 12:01 PM

Here is another update to the upgrade story.
I have now took off the windows 7 as the hardware checked out.
I have installed a Kubutu O/S on the system by useing a Knoppix live dvd.I had to use Knoppix to make a Bootable DVD with Kubuntu .iso on.
When useimg windows to make the disk it failed to burn it right.
I am now going to try install the new Lionstracs O/S 5.0.
I will use the kubuntu and software to make the Bootable USB,
as i think this was the problem.
Yours Brian
Posted by: vamechanic100

Re: Up grade - 06/07/12 02:03 PM

Hi again.
I have tried to install Lionstracs from the original .ISO
disk, from an external usb cd-rom. The install failed again at the same point. The install thinks the FLOPPY is the Hard drive?.
I even took the connections off the floppy and it still done the same (askes for a driver for the harddisk with the floppy highlighted) in the install bar.
Escape to enter Run the install list detect hard disk and it still comes up with
Floppy. It even tries to install on the floppy drive if i connect
it up (comes up not enough space) In the other O/S i can put on it detects the disk no problem.
In Kubuntu it shows in the list as mounted. In Knoppix it shows mounted.The original error showed error 17.
The Net says messed boot record(wrong disk ID)
Anybody any ideas.
Yours Brian
Posted by: vamechanic100

Re: Up grade - 06/27/12 04:49 AM

I have been away for 2 weeks. On my return i have managed to
install the new Lionstracs O/S on the X76. I have the use of
the player for mp3 wave files, but no sound from midi or the
actual keyboard. Pressing the keys i get no sound.
I have looked into the hardware and there is a Question mark on one pcicard.
I think it is the pci serial midi card. Has any one any ideas? How to check if it is a fault or is it a driver or a Bios setting that is wrong.
I am getting nearer, at least i have the operating system on the lionstracs x76 and everything lights up.
Yours (Computers are great)Brian
Posted by: Magica Alfa

Re: Up grade - 07/11/12 04:16 AM


question is what type of MS you are having. First of all if you use old MS with old graphic card than is problem that you do not have possiblity to use new OS 5.2

For you is than only OS 2.6 .

But I thing you have other problem. In PRESETS you need to see if you are have on right positions ms01.lscp ( and what is inside)
Than you need to see if all sounds are on right postions (on right directory)


Posted by: vamechanic100

Re: Up grade - 07/11/12 02:42 PM

Thanks Magica
I have the Lionstacs X76 Extented and it has been upgraded to the Asrock 770 extreme M board, processor update and the Graphics card has been updated to the new one, as i was told by Domineco. I have also paid for a (My usb backup drive) and was sent the latest O/S for the setup i have. When installing from the backup drive the Lionstracs crashed and locked up. The only way was to reset. By doing so it lost the boot part of the backup drive (it done the same with a USB stick) I found the PCI to serial midi board had a Question mark on it untill i installed Kubuntu on it. This has now been cleared. It is strange i can load The full Kubuntu and also windows and Knopixs on, but not the lionstracs O/S on the Lionstracs X76.
Now i just need to sort the boot sector of the (My backup drive)
to try and load the 5.3 O/S on it. Thanks again
Yours Brian ( any help or suggestions anyone)
Posted by: vamechanic100

Re: Up grade - 07/19/12 03:59 PM

Hi Can anyone provide a link to the Lionstracs 5.1 o/s download
on the site. I have tried to get the system running and i have
got the desktop on the lionstracs but cant find the download link for Lionstracs Users?
I need to download the 5.1 O/S and the Wine backup to get the system running as it should be.
I have finaly got past the stage of not finding Harddrive and managed to get a o/s on.
Yours Brian

Re: Up grade - 07/21/12 06:08 AM

fixed now your mainboard issue with my help?
( I still not get a reply....)
Posted by: vamechanic100

Re: Up grade - 07/27/12 04:59 PM

Hi All
I have finaly got the Mediastation software on the hardrive.
Thanks to Domeneco,s help.
The X76 starts up and i get sound from the output but only from the mp3,s and wave in the player.
If i load a midi in or press the keys there is no sound from the output. In hardware there
is a fault? mark against the PCI. On the soundboard it shows midi activity on the Diode lights but in styles page no activity
when press keys. It shows the keys i press but no activity.
Yours Brian
Posted by: vamechanic100

Re: Up grade - 08/06/12 12:06 PM

Hi Again
I have some good news about the upgrade. The O/S is on the
mediastation. The 5.1 0/s is on and all the lights are on.
The only thing now is the midi settings are not as they should be.
I loaded the B4 organ the sounds are there and it works from the keyboard.
As soon as i touch the player the notes stop and the organ sounds stop.?
The mediastation keys dont show in midi seems as though it is working as if it is a XR module (no keyboard) so there is then no sounds again.
I think from this that the card i thought had a fault is O/K and it could just be some settings that are wrong?
It would good if someone could help with this. I am so near getting the thing working. I have done everything Domenico has told me to do.
The Italy store is closed for the month of August.
Please can anyone help.
Yours Brian
Posted by: vamechanic100

Re: Up grade - 08/09/12 02:36 PM

Hi Again
I have now got the Mediastation working. The keyboard is o/k.
The sounds are all working from the keyboard and the software
Synth Giga sounds are all there. I dont know how or why it started but i now have a working keyboard. It took some time
but i have got there eventually with help.
Thanks for the help from this site.
Yours, Computers are great.
Posted by: abacus

Re: Up grade - 08/10/12 01:54 AM

Hi Brian

Glad everything is now working; however it seems to be a bit of a Pig if you do have to install everything afresh.

I think Dominic needs to have to have a look at that, as although it is rare that you would ever need to do a total clean install, it should be much easier than that.

It might be worthwhile for Dominic to have a look how Wersi does it, as you can install the OS, Drivers and keyboard OS in no more than 15 20 min. (Although as with the Mediastation it is very rare you would ever need to go to that extreme)

Posted by: vamechanic100

Re: Up grade - 08/10/12 06:24 AM

Hi Bill.
I tried the way Domenico said useing the usb install and it would never find the hardrive. I have a Wersi Verona and i know about installing the OAS on it and updateing.
The Lionstracs used the linux system and i found that if i used the usb to install i had the problem. I made a DVD Disk install from the ISO and it installed first time finding the hardrive no problem. The only problem was that the midi was not quite right?
Loading from usb locked the lionstracs everytime and the only way to continue was to hard reset, and that lead to the USB and the My Backup drive to loose the front of the load system.
The Drives were no longer recodnised on any system. So i lost the backup and the files totaly from them. I had to use a program, iso buster to get some of them back.
Yours (computers are great) Brian
Posted by: Tony Hughes

Re: Up grade - 08/11/12 07:55 AM

Looks far to complex for me, hells it's 2012