Video hum sound

Posted by: hbinfo2001

Video hum sound - 01/13/05 07:50 PM

Hi Can someone tell me why when I plug the RCA plug into the video out of my kn7000 to my TV (sony) I have a him sound? Thanks in advance
Posted by: Joan

Re: Video hum sound - 01/14/05 01:00 AM

I can't resist this!!!

How do you know it is a "him" sound and not a "her"? Joan
Posted by: Walter McLaren

Re: Video hum sound - 01/14/05 03:21 AM

Femanist!!!!!!!! Walter.

Possibly. lack of earth, or, earth loop, i.e., too many earths!

[This message has been edited by Walter McLaren (edited 01-14-2005).]
Posted by: hbinfo2001

Re: Video hum sound - 01/15/05 03:55 PM

Thanks Walter for your advise.What I done I disconnect my amplifiers and there was nomore Hum noise ,so should I plug my amplifiers to another AC outlet Thanks.By the way Joan the problem ias not a him or a her.
Posted by: Walter McLaren

Re: Video hum sound - 01/16/05 02:55 AM

Worth a try. does your amp have an earth point, if so disconnect it and see if ok.
Not sure about Canadian wiring, is it the same as US. On two pin plugs, I even found that reversing one,(UK)!! did the trick.
Difficult to be precise from a distance.
Did the hum vary with volume? Walter.
Posted by: hbinfo2001

Re: Video hum sound - 01/16/05 02:38 PM

Hi Walter The hum noise dont increase with the volume of the kn7000 and the AC is the same as US.My amp.ac plug is with a ground So do I have to cut the the ground pin to eleminate the hum Thanks
Posted by: Walter McLaren

Re: Video hum sound - 01/16/05 03:48 PM

It is an earth loop, try taking one earth away at a time, but be sure to leave one for safety. Trial and error I'm afraid, wish I was nearer!!! Try another lead to your TV, just in case. Walter.

[This message has been edited by Walter McLaren (edited 01-16-2005).]