Turn Off Delay

Posted by: JCkeeys

Turn Off Delay - 03/20/03 12:43 PM

With 4.0 some sounds (Tenor, Golden Trumpet and others)when played use the Delay effect, this did not happen in the past. I preferred it this way, if I wanted Delay I pressed On-Line effects and selected Delay. Now it is automatic! If you select On-Line effects and Un-Check the Delay box you turn it off. Is there any way to turn this off on these sounds.
Posted by: DanO1

Re: Turn Off Delay - 03/21/03 02:53 PM

Try doing a power on set up for each of the sounds .
This should work . You can always create a user voice too .

Posted by: JCkeeys

Re: Turn Off Delay - 03/21/03 08:00 PM

Dan please explain power on setup? Thanks
Posted by: DanO1

Re: Turn Off Delay - 03/22/03 06:57 AM

After you make the adjustments to the sounds , press save/enter , than F3 ( power on set up ) and than F10 to confirm .