Help Problem with my Audya4

Posted by: freakman

Help Problem with my Audya4 - 10/03/17 08:06 AM

Since the last update Audya4_54B I can no longer save changes to the key.
No matter what I adjust and then it with Custum Setup or the Midi settings
after switching it on, everything is gone again.
I need the setting on Master1, from the beginning is Accordeon1.
I switch to Master1 and then save with Custom Setup.
When I re-start is set again Accordeon1.
I have the update already repeated, no change, what can be the reason?
Does anyone know what could be the reason ?

Thank's
Posted by: freakman

Re: Help Problem with my Audya4 - 11/16/17 04:24 AM

Hi,

Does anyone know where the USER data is stored,
in which file.
Where can I find them? ( System folder )
I have renewed the update several times now,
always without success.
Everything works very well,
only my settings are not kept.
Does anyone know this problem?
Thank you for your help

Posted by: hbinfo2001

Re: Help Problem with my Audya4 - 11/16/17 04:42 PM

Hi The user data folder its in the hard disk

If you want to see the system .Plug the usb host to your computer
To see thes system folders you have to unmark 2 scare in the window explorer see the picture

I try to put the picture of window explorer but it did not work
Posted by: hbinfo2001

Re: Help Problem with my Audya4 - 11/16/17 04:44 PM

Did you press alltabs at the bottom of the hard disk or in the folder system
Posted by: freakman

Re: Help Problem with my Audya4 - 11/16/17 06:52 PM

Thanks,
I have already done that. did not help with alltabs.

I can not save only the user settings he does not notice it anymore.
Posted by: stkeys

Re: Help Problem with my Audya4 - 11/18/17 04:35 PM

I’m having the same problem, no matter how many times I try saving custom setup the Midi always reverts to Accordian rather than Master 1..... anyone know how to fix this.... maybe AJ has an answer.
Posted by: freakman

Re: Help Problem with my Audya4 - 12/19/17 10:33 PM

Hello,

unfortunately I did not receive any help from Ketron Italy.

I have solved the problem.
I still had a copy of the previous version Audya4 53D,
have the firmware reset to 53D, then copied all the data from the system folder and overwritten in the Audya4 system folder.
Now everything works again.
You could not see whether a file was broken it to the files.
Everything looked normal.
Now I have again the latest firmware 54B and it works.
Posted by: Ketron User

Re: Help Problem with my Audya4 - 12/20/17 08:59 AM

Hello Freakman,

I think You forgot to save the Midi-settings first.

When You have changed the Midi-settings, press "Save" while still in the Midi-settings screen. This will save your Midi-settings to a User-Midi Location.
After You did that, exit to Main-screen, and then press "Save" again to save Custom-Startup.

Hope this helps.

Best Regards,
Carlo
Posted by: freakman

Re: Help Problem with my Audya4 - 12/20/17 10:11 AM

Hello Carlo,

that would have been too easy :-)
The whole thing already went to Ketron to Italy about the support,
No matter what I saved, it has not kept anything.
I know how to save the settings.
But thanks for the tip
Now everything works again.
Posted by: Tonewheeldude

Re: Help Problem with my Audya4 - 12/20/17 02:32 PM

As Ketron User says - you need to press SAVE after changing the MIDI settings. It is in the owners manual on page 106:
Saving the MIDI settings
To store the MIDI settings press the SAVE button on
the front panel. A brief “SAVE MIDI Setting” message
will appear. If you do not save the MIDI settings, the
previous settings will return at next keyboard start-up.
Posted by: freakman

Re: Help Problem with my Audya4 - 12/20/17 11:26 PM

Hello,
that did not work anymore.
Problem was that it did not work after the last firmware update.
I have now reset the last firmware and overwritten the system
data with my last backup. Now everything works again with
the new firmware.
I know how to save the midi settings.