Switching AUDYA-Registrations via MIDI

Posted by: Snoopy

Switching AUDYA-Registrations via MIDI - 08/22/14 12:12 PM


Iīm trying "remote-control" of my Audya5, especially switching registrations via MIDI.

Playing MIDI-files via computer / iPad works fine.

But I want registrations to be switched via MIDI.

RX and TX of registrations in the MIDI-section is set to CH16, no filters selected.

If I choose a registration on Audya the corresponding MIDI-commands ( bank select MSB "0" and program "03" ) are sent to my computer.

Playing this file with my sequencer / iPad the Audya doesnīt show any reaction in switching to the corresponding registrations.

Any idea what could be wrong ? Maybe a checkmark forgotten somewhere ?
Posted by: Snoopy

Re: Switching AUDYA-Registrations via MIDI - 09/04/14 06:36 AM

Update :

Problem is solved now ( but I must admit that I donīt know exactly why... )

I ran the hardwaretests and got an "MIDI-error" ( reason : I forgot a MIDI-lppo-cable between MIDI-In and -Out, thanks to AJ for this hint )

The I re-installed my OS 5.2a and now it works as it should do...

( I re-installed it beforr but nothing changed )

Anyway, itīs working now wink