Audya 4 no sound

Posted by: Egil

Audya 4 no sound - 10/24/11 12:32 AM

Hi!
I am using a AUDYA 4,-very happy with the instrument sounds. But very unhappy with that Ketron will send out a product that is not stable. My biggest problem now is that the module crashes, when I use styles with audio drums.
This happens when I use a "fill in" with my pedal board. No sound in the module until after about 30-60 seconds. I try to press the two buttons for reset and stop button.They do not work. What could the reason be? Too much information to the module, -when I also play on my accordion?
Is there anyone out there that have the same experience with the module that can help me.
Regards Egil Arvnes
Posted by: filipelou

Re: Audya 4 no sound - 10/24/11 01:58 AM

another one with problems.Ketron wake up....
Posted by: Tony Hughes

Re: Audya 4 no sound - 10/24/11 02:11 AM

He Guys,

Ketron don't read SZ, they never did and not likely to do either.

Tony
Posted by: Luka

Re: Audya 4 no sound - 10/24/11 04:28 AM

Hi!
I experienced similar malfunction with Audya on my last gig in one moment after a fill triggered by pedal the volume went down by half, then came back again with the next registration.

On the next gig I will be worried!

I hope AJ will read this and find a cure!

Regards,
Luka
Posted by: Tony Hughes

Re: Audya 4 no sound - 10/24/11 05:11 AM



Luka,

Don't bank on that with AJ, he doesn't have a magic wand, your propblem is with Ketron via your dealer, who was your dealer in Slovenia??

Tony
Posted by: Bernie9

Re: Audya 4 no sound - 10/24/11 02:22 PM

Perhaps not all, but, it seems Audya 4 has the bulk of the problems.

Bernie