SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#38137 - 03/10/01 01:47 AM recording.....PLEASE HELP ME!!
Jiddu Offline
Member

Registered: 01/29/01
Posts: 259
Loc: Australia
I have the steinberg project pack and I was recording for a while but then it suddenly stopped working on me.

The signal from my keys is coming thru because Im monitoring it and can hear it thru the output on my audiocard...
Line in is selected on the input selector... but when I press record in cubase everything works fine (and there is still sound coming thru) but there is nothing being recorded. Is there a simple solution to my problem?

Jids

Top
#38138 - 03/10/01 07:18 AM Re: recording.....PLEASE HELP ME!!
Uncle Dave Offline
Senior Member

Registered: 12/01/99
Posts: 11098
Loc: Philadelphia Pa, USA
Is there a chance that the channel is set to record "audio" and NOT midi? If that were so, there would be no signal going into the channel - even though you'd hear the midi tones in playback. Just a guess.
_________________________
Everyone, and everything I listen to is my teacher. Every instrument, every voice, every sound in nature ... they are all my private tutor ... 24/7 for free.

Top
#38139 - 03/10/01 04:11 PM Re: recording.....PLEASE HELP ME!!
Jiddu Offline
Member

Registered: 01/29/01
Posts: 259
Loc: Australia
Well Im actually trying to record AUDIO but, record the AUDIO sounds from my keyboard.... Midi is no problem Uncle Davo, I have all my midi set up (and recorded) but now I need to convert it into a wav file on my HD.

Soz, my topic starter WAS a bit confusing. Or maybe I just dont get what you're saying.

Top

Moderator:  Admin 



Help keep Synth Zone Online