SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#344050 - 04/25/12 08:20 AM who can help
alliehoe Offline
Member

Registered: 05/31/10
Posts: 61
Loc: den haag Netherlands
When I start my Audya, everytime the
volume in the drummixer foir cymbals
is 0 I tried to save with the good volume
but seems nothing helps

Who knows ?

Top
#344079 - 04/26/12 12:21 AM Re: who can help [Re: alliehoe]
audyaplayer Offline
Member

Registered: 09/09/10
Posts: 249
Loc: Holland
Also tryed with custum startup?Is this on 1 style or the whole stylepackage.When i tryed with one style(Cymbal is 0)and save with custum startup it is 0,but the other styles the cymbal has volume.
Audyaplayer.

Top
#344120 - 04/27/12 01:54 AM Re: who can help [Re: audyaplayer]
Robbo Offline
Member

Registered: 07/31/08
Posts: 566
Loc: Ballarat, Victoria, Australia
Another little different quirky thing. Have you upgraded to the latest version? If not, then upgrade, if you have then check that all of your connections are ok, small amounts of electrical instability/static can affect the OS. Move all your sliders quickly up and down , blow out any dust that may have collected in and outputs.

If all fails and you have upgraded, re run the Last OS installation, only as a last resort, make sure you back up your registrations, so you can reload your custom sets after the re install, And good luck, we mostly love the Audya, but it does seem to do some strange things occasionally

Top

Moderator:  Admin, Ketron_AJ, Tonewheeldude 



Help keep Synth Zone Online