SYNTH ZONE
Visit The Bar For Casual Discussion
Topic Options
#32494 - 10/20/02 07:02 AM Strange sounds during smf playback in SD1
acima Offline
Member

Registered: 03/26/02
Posts: 32
Loc: Italy
Yesterday a strange situation has succeeded to me with my SD1: during the play back of SMF there was some strange sounds, like hisses or strange guitar sounds.
This situation happen two times so after two power off and on the keyboard resumed to work correctly.
What have can happened : humidity, tension electrical worker or problems to the "audio" card?
Exist the possibility to check if the keyboard is OK?
It is 10 months that i use SD1 and this situation never happen.

Thanks in advance.

Bye

Top
#32495 - 10/23/02 12:19 PM Re: Strange sounds during smf playback in SD1
Dreamer Offline
Senior Member

Registered: 02/23/01
Posts: 3849
Loc: Rome - Italy
Andrea,
I had to replace the filter board plus the motherboard and a few days before my SD1 too started to behave in a strange way (change of volumes, display not working correctly, etc). Since the warranty expires after one year, I suggest that you take your SD1 to the nearest Ketron center (the list is on the Ketron website). They are really kind and they usually change whole parts without being too fussy.
Ciao
Andrea
_________________________
Korg Kronos 61 and PA3X-Pro76, Roland G-70, BK7-m and Integra 7, Casio PX-5S, Fender Stratocaster with Fralin pickups, Fender Stratocaster with Kinman pickups, vintage Gibson SG standard.

Top
#32496 - 10/24/02 04:08 AM Re: Strange sounds during smf playback in SD1
acima Offline
Member

Registered: 03/26/02
Posts: 32
Loc: Italy
Hello Andrea, i have just write an email directly to you (in italian language) for help concerning this problem.

Thanks.

Top

Moderator:  Admin, Ketron_AJ, Tonewheeldude 



Help keep Synth Zone Online