SYNTH ZONE
Visit The Bar For Casual Discussion
Page 4 of 5 < 1 2 3 4 5 >
Topic Options
#310761 - 05/15/10 01:13 PM Re: 4.2 Final.. Well guys ?
Irishacts Offline
Senior Member

Registered: 11/18/01
Posts: 1631
Loc: Ireland
lol.... Found the problem.

Domenico
When you made the change to how Gigasampler reads the LSCP files, you forgot to add a value of 1 to all program numbers.

For example, previously 0 0 0 was program 1. Now because you are not adding the 1, 0 0 0 is program 0 and 0 0 1 is program 1.

So every single GM sound is in the wrong place and any called program 0 will not send a program change command.

Regards
James

Top
#310762 - 05/15/10 01:18 PM Re: 4.2 Final.. Well guys ?
miden Offline
Senior Member

Registered: 01/31/06
Posts: 3351
Loc: The World
Quote:
Originally posted by Irishacts:
Yep...just completed the full OS install and my Mod wheels are back working again.

Strange one but hey... at least it's working.

Noticed 1 problem with the OS update so far. There seems to be a problem switching between GM Instruments and GM Drum kits.

The keyboard does not change always between them. You might for example load a drum kit and hear it, then try go back to a Piano and you still have a drum kit.

Regards
James


Yeah James, I noticed that too with moving between say the Giga bank (tab 4, Split-Layer) and user for example.

The patch loaded stayed in mem, and I had to press the second one on the selection tabs (screen) then re-press the first one again to "remind" the MS to go to the new area. Not really a big deal as its quick to do, but still it happens.

It MIGHT be something to do with some being "persistent" and some being "on demand" ???

Anyhoo as I said, for me, not a major thing. And everything else is working fine.

Dennis

Edited to add: My post must have been going at the same time James.......Yes what you say there makes perfect sense..Lets experiment with that and see if it makes a difference. I do know how to use the Qsampler engine so I can edit the LSCP with that.

BTW have you tried running it out to a big screen yet? Makes working on the MS even easier...and its a doddle to set up

D



[This message has been edited by miden (edited 05-15-2010).]

Top
#310763 - 05/15/10 01:23 PM Re: 4.2 Final.. Well guys ?
AFG Music Offline
Member

Registered: 03/12/09
Posts: 513
so becouse you guys did not answered this i post one more time:

Dennis and James:

can you also test this. if you use headphones, press phones key and then set main mixer slider up or down, you get modulation effect on specially layer 4 sound, and for get off the modulation effect you have to press reset key!!!!!!!!!!!!!!!

I get this problem a long time, after my MS is repaired.



[This message has been edited by AFG Music (edited 05-15-2010).]

Top
#310764 - 05/15/10 01:43 PM Re: 4.2 Final.. Well guys ?
miden Offline
Senior Member

Registered: 01/31/06
Posts: 3351
Loc: The World
Quote:
Originally posted by AFG Music:
so becouse you guys did not answered this i post one more time:
Dennis and James:

can you also test this. if you use headphones, press phones key and then set main mixer slider up or down, you get modulation effect on specially layer 4 sound, and for get off the modulation effect you have to press reset key!!!!!!!!!!!!!!!

I get this problem a long time, after my MS is repaired.
[This message has been edited by AFG Music (edited 05-15-2010).]


Sorry AFG, my bad... I mis-read your orignal post. I did not realise you WANTED us to test.

I will do that right now, as the MS is off so it will be a fresh boot...

Dennis

[This message has been edited by miden (edited 05-15-2010).]

Top
#310765 - 05/15/10 01:50 PM Re: 4.2 Final.. Well guys ?
miden Offline
Senior Member

Registered: 01/31/06
Posts: 3351
Loc: The World
Just tested that AFG,
Phones on mainslider up and down; back to main out slider, up and down; jumped different banks and then back to layer 4 re-did slider;

No issues. Certainly NO modulation of any sort.

The only thing I noticed is some "slight" digital artefacts as you moved the slider up or down too quickly whilst having an audible sound, but this is normal for a digital output.

Dennis

Top
#310766 - 05/15/10 01:52 PM Re: 4.2 Final.. Well guys ?
AFG Music Offline
Member

Registered: 03/12/09
Posts: 513
thanks Dennis, now i wait for James answer to.

Top
#310767 - 05/15/10 02:28 PM Re: 4.2 Final.. Well guys ?
Fran Carango Offline
Senior Member

Registered: 05/26/99
Posts: 8134
Loc: Levittown, Pa, USA
Quote:
Originally posted by AFG Music:
thanks Dennis, now i wait for James answer to.


I ran the same test...no problem here..
_________________________


www.francarango.com

Top
#310768 - 05/15/10 02:30 PM Re: 4.2 Final.. Well guys ?
Fran Carango Offline
Senior Member

Registered: 05/26/99
Posts: 8134
Loc: Levittown, Pa, USA
AFG, is it possible you accidentaly moved the mod wheel..I had a problem in the past with the mod wheel acting up..
_________________________


www.francarango.com

Top
#310769 - 05/15/10 03:27 PM Re: 4.2 Final.. Well guys ?
AFG Music Offline
Member

Registered: 03/12/09
Posts: 513
Quote:
Originally posted by Fran Carango:
AFG, is it possible you accidentaly moved the mod wheel..I had a problem in the past with the mod wheel acting up..


what you mean, becouse Domenico or someone from lionstracs italy has forgotten to connect again joystick cabel after repair. so joystick is not working. it happens when you press phones key, and move MAIN MIX to set volume for the head phones louder or softer.


[This message has been edited by AFG Music (edited 05-15-2010).]

Top
#310770 - 05/15/10 04:54 PM Re: 4.2 Final.. Well guys ?
Irishacts Offline
Senior Member

Registered: 11/18/01
Posts: 1631
Loc: Ireland
Quote:
Originally posted by AFG Music:
thanks Dennis, now i wait for James answer to.


Hello.

There's no point in me even trying. My B-Stock unit has a fault in the Sound board. In short the headphone phone socket does not work at all and only produces loud static.

Sorry.

James

Top
Page 4 of 5 < 1 2 3 4 5 >

Moderator:  Admin 



Help keep Synth Zone Online