SYNTH ZONE
Visit The Bar For Casual Discussion
Page 1 of 4 1 2 3 4 >
Topic Options
#128017 - 10/10/07 07:55 AM my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
once again...everything on the new S900 replacement was going GREAT - and I really like it a lot.

Then I tried to play some of my favorites off one of my USB sticks. The kbd won't recognize it. I tried other sticks I had used with my 3000...none work. The S900 doesn't even see it in the TO DEVICE port. I just get the message that no device is connected. This is a major bummer.

Once again I ask...am I doing something wrong or is this yet another defective S900?

Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128018 - 10/10/07 08:24 AM Re: my joy has been dampened...
Dnj Online   content
Senior Member

Registered: 09/21/00
Posts: 38073
Loc: NJ
Tim....
first off try to FORMAT the
Thumb drive IN YOUR S900 see if that works.....if not there are other options this happened on my T2 and I had to keep trying different brands until I found one that was compatible with the unit....

Corsair Voyager TD seems to work the best for me ..
http://www.corsairmemory.com/products/voyager.aspx



[This message has been edited by Dnj (edited 10-10-2007).]

Top
#128019 - 10/10/07 08:59 AM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Quote:
Originally posted by Dnj:
Tim....
first off try to FORMAT the
Thumb drive IN YOUR S900 see if that works.....if not there are other options this happened on my T2 and I had to keep trying different brands until I found one that was compatible with the unit....

Corsair Voyager TD seems to work the best for me ..
http://www.corsairmemory.com/products/voyager.aspx

[This message has been edited by Dnj (edited 10-10-2007).]


Donny, I couldn't even format the thumb drive because the kbd didn't see it. The "format" label was not highlighted because it didn't know the thumb drive was connected. I don't understand why they worked on the 3000 and not on this S900.
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128020 - 10/10/07 09:01 AM Re: my joy has been dampened...
Dnj Online   content
Senior Member

Registered: 09/21/00
Posts: 38073
Loc: NJ
Tim......can you try a diferent re-format on your PC first NTFS to see if its compatable that way & recognized?

Top
#128021 - 10/10/07 09:41 AM Re: my joy has been dampened...
saxxman Offline
Member

Registered: 10/15/05
Posts: 592
Loc: Niceville, FL USA
Tim - the only problem I noted w/my T2 USB sticks (also worked on my 3000 before I sold it) was that the S900 said some of my folders had too many files and wouldn't display them.

If your USB worked in the 3000 I would think it should work fine in the S900. I know there is already an OS update out for the S900...maybe that would help.

Good luck and keep us posted!

Randy
_________________________
-------------------------------------
Randy
www.SaxyGuy.com
www.youtube.com/user/SaxyGuyDestin
http://www.psrtutorial.com/perf/Randy.html

PA4X, PA900, PSR-S970, Bose Compact

"My computer beats me routinely at chess - but it is NO MATCH for me at kick boxing!"

Top
#128022 - 10/10/07 11:31 AM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Quote:
Originally posted by Dnj:
Tim......can you try a diferent re-format on your PC first NTFS to see if its compatable that way & recognized?


Please explain...not sure what you mean.
Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128023 - 10/10/07 11:34 AM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Quote:
Originally posted by saxxman:
Tim - I know there is already an OS update out for the S900...maybe that would help.

Good luck and keep us posted!

Randy


Mine came with the updated Version - 1.2

This is looking more and more like another defective board. I'm running out of options to try to make it work.

Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
#128024 - 10/10/07 11:53 AM Re: my joy has been dampened...
Dnj Online   content
Senior Member

Registered: 09/21/00
Posts: 38073
Loc: NJ
Quote:
Originally posted by CoasterTim:
Please explain...not sure what you mean.
Tim


Tim put the TD in your PC USB port.....

click start>my computer>right click the TD>click Format> click NTFS & let it format the TD.....then retry it.

Top
#128025 - 10/10/07 12:20 PM Re: my joy has been dampened...
jedi Offline
Senior Member

Registered: 02/07/02
Posts: 1125
Loc: Merrimack, N.H.
Hi Tim,

I`m a Mac user , so I don`t know if this well help , but Donny`s right , do a re-format and make sure there are no bad files or folders on the USB drive,

Then load ( without a folder ) a midi sound pulled of the net and then plug it into the S900 and see if that song can be played.

If so , then move on to a folder of song`s.

Best of luck , so Cubase AI comes with the S900 , wow , I know it comes with the Motif XS.

So you got 2 disc`s with your KB , one for the drivers / Yamaha song book etc.

And Cubase AI ? wow

Best of luck , please let us know if anything we suggested works.

Take care,
Gary

Top
#128026 - 10/10/07 12:23 PM Re: my joy has been dampened...
CoasterTim Offline
Member

Registered: 06/10/00
Posts: 624
Loc: Allentown, PA, USA
Donny, Gary,

Thanks for the advice. I will attempt this when I get home today.

Tim
_________________________
Tim Schaeffer

-----------------------------------------------------------
YAMAHA CVP-509 / Korg Pa300

Top
Page 1 of 4 1 2 3 4 >

Moderator:  Admin 



Help keep Synth Zone Online